Dodatki do firefox 2


(fialas1819) #1

czy jak usune firefoxa 1.5.0.7 (na vortalu jest juz 2) i zaintaluje 2 to wszytkie dane, motywy, rozszerzenia zostaną?


(Leon$) #2

A po co usuwać firefoxa 1.5.0.7 ?

:slight_smile:


(Piterorowero) #3

nie usuwaj 1.5.0.7 tylko po prostu zainstaluj 2.0. rozszerzenia powinny zostać, u mnie nie działa fasterfox (wersja nie kompatybilna).


(fialas1819) #4

to lepiej poczekam aż sama będzie się 2 instalować


(wacek) #5

nie musisz czekać !!

ściągnij instalke i zainstaluj na wersje 1.5.0.7 (wszystko się pokryje)


(lazikar) #6

U mnie nie działa prawie zadna. minimalize tray; tab mix... itp itd


(wacek) #7

To nie jest wina FF.

Trzeba poczekać aż twórcy rozszerzeń dostosują je do nowej wersji lub posłużyć się tym:

http://mozillapl.org/katalogi_i_bazy/ba ... ster_tools


(lazikar) #8

Tyle to i ja wiem ;]


(ak6) #9

lazikar ma rację. Mało które rozszerzenie działa na wersji RC3 Firefoxa


(fialas1819) #10

są dodatki! odinstalowałem firefoxa 1.5, zostawiłem folder (bo całego nie usunął) i zainstalowałem nowego w tym samym folderze co poprzedni. na początku sprawdza poprawność wtyczek a później się włącza i działają tylko te które są kompatybilne z firefoxem 2. (niedziałających nie trzeba usuwać bo 2 sprawdza sama za każdym razem czy nie ma poprawki aby niedziałające wtyczki działały)