Dodatki do Firefoxa nie instalują się


(PasjonatLeonaWachholza) #1

Od dłuższego czasu mam problem w postaci niemożności zainstalowania jakiegokolwiek dodatku do Firefoxa.

Szukałem porad juz wcześniej i znalazłem systemową diagnostykę,o której już kiedyś ktoś pisał na forum,ale i to nie pomogło.

Bardzo często też Firefox zawiesza się.

Pozostałe programy działają elegancko i cały komputer też.

Przy próbie instalacji dodatku pojawia się wciąż komunikat o błędzie w instalacji,że nie można go zainstalować i mam spojrzeć w konsolę błędów.

Dlaczego tak się dzieje?

P.S.Wszelkie próby odinstalowania Firefoxa i instalacji na nowo też nie przyniosły rezultatu.

Nazwę tematu zmieniłem.Mam nadzieję,że teraz jest dobrze.

Pozdrawiam.


(Monczkin) #2

PasjonatLeonaWachholza , nazwij proszę temat konkretnie, bez zbędnych problemów w tytule. Inaczej wyciągnę konsekwencje. Przeczytaj proszę ten temat. viewtopic.php?f=16&t=394978


(Tompyk) #3

Proponuję po odinstalowaniu firefoxa jeszcze usunąć katalogi z nim związane. W przypadku windowsa XP ich położenie to "c:\Documents and Settings\NAZWA UZYTKOWNIKA\Dane aplikacji\Mozilla" oraz drugi "c:\Documents and Settings\NAZWA UZYTKOWNIKA\Ustawienia lokalne\Dane aplikacji\Mozilla", gdzie NAZWA UZYTKOWNIKA to twoja nazwa do której się logujesz. Po tym zainstaluj firefoxa jeszcze raz.


(PasjonatLeonaWachholza) #4

Mam Vistę Home Premium i usuwałem katalogi z położenia c:\ Program files,ale i to nie pomogło.


(Tompyk) #5

Musisz usunąć katalogi z katalogu c:\User\NAZWA UZYTKOWNIKA - niestety dokładniejsze lokalizacji Ci nie podam bo nie mam teraz dostępu do Visty - w każdym razie musisz szukać dwóch katalogów z nazwą mozilla


(PasjonatLeonaWachholza) #6

Ok.Dzięki.Będę szukać.


(Pablo79) #7

W Viście kliknij na polecenie "Uruchom..." wpisz tam appdata naciśnij enter i uzyskasz dostęp do folderu Mozilla tam gdzie jest twój profil


(PasjonatLeonaWachholza) #8

Dzięki zacni ludzie.

Użyłem rozszerzonego trybu Revo Uninstaller przy odinstalowywaniu Liska i udało się usunąć profil.

Zainstalowałem na nowo i śmiga elegancko wszystko. :smiley:

Miłego piątku.