Dodatki nie dzialają w firefoxie. co jest grane?


(Ikariam 91) #1

witam,

dlaczego chcac pobrac takie dodatki do firefoxa jak torbutton, czy switchproxy, pisze:"nie udalo sie zainstalowac dodatku ......, poniewaz nie jest on zgodny z programem firefox 9.0.1", natomiast gdy zainstalowalem torbuttona z oficjalnej strony TORa to jakos nie bylo to przeszkodą dla firefoxa, tak samo dzieje sie z switchproxy,

potrzebne jest to mi do sprawnego dzialania TORa, bo mecze sie juz 2 caly dzien, aby mi dzialal...


(dzikiwiepsz) #2

jeśli masz problem z nie kompatybilnymi dodatkami to zainstaluje sobie to https://addons.mozilla.org/pl/firefox/a ... er/?src=ss


(manieKMP) #3

Zgaduję że wymienione dodatki, na oficjalnych stronach są "nowsze" od tych ze strony AMO (na niej każda nowa wersja musi być zweryfikowana, zanim zostanie udostępniona). Oczywiście powód takiego stanu rzeczy może też być inny, ale ogólnie problemem jest brak aktualizacji numeru wersji w jednym z plików rozszerzenia i z tego co kojarzę, weryfikację nr. wersji da się wyłączyć spod "about:config", a już z pewnością da się tej niekompatybilności zaradzić poprzez edycję numeru dla tagu "em:maxVersion" w odpowiednim pliku (install.rdf).