DOOM 3 Problem Z Uruchomieniem


(Marian0810) #1

mam taki problem instaluje normalnie Dooma 3 a gdy chce uruchomic w konsoli wyskakuje mi;

"ERROR: Aktualna kombinacja karty grafiki / sterownika nie obsługuje niezbędnych opcji."

A Dokadny wpis z konsoli wygląa tak:

DOOM 1.0.1282 win-x86 Sep 16 2004 16:45:51

2194 MHz AMD CPU with MMX & 3DNow! & SSE & SSE2 & SSE3 & HTT

1024 MB System Memory

256 MB Video Memory

Winsock Initialized

Hostname: marek-74d0dff06

IP: 192.168.50.1

IP: 83.5.83.75

doom using MMX & SSE & SSE2 & SSE3 for SIMD processing

enabled Flush-To-Zero mode

enabled Denormals-Are-Zero mode

------ Initializing File System ------

Loaded pk4 C:\Gry\Doom III\base\game00.pk4 with checksum 0x7dafc4d4

Loaded pk4 C:\Gry\Doom III\base\pak000.pk4 with checksum 0x28d208f1

Loaded pk4 C:\Gry\Doom III\base\pak001.pk4 with checksum 0x40244be0

Loaded pk4 C:\Gry\Doom III\base\pak002.pk4 with checksum 0xc51ecdcd

Loaded pk4 C:\Gry\Doom III\base\pak003.pk4 with checksum 0xcd79d028

Loaded pk4 C:\Gry\Doom III\base\pak004.pk4 with checksum 0x765e4f8b

Loaded pk4 C:\Gry\Doom III\base\pak005.pk4 with checksum 0x8ffc3621

Loaded pk4 C:\Gry\Doom III\base\zpak001.pk4 with checksum 0x441b6af2

Current search path:

C:\Gry\Doom III/base

C:\Gry\Doom III\base\zpak001.pk4 (1448 files)

C:\Gry\Doom III\base\pak005.pk4 (63 files)

C:\Gry\Doom III\base\pak004.pk4 (5137 files)

C:\Gry\Doom III\base\pak003.pk4 (4676 files)

C:\Gry\Doom III\base\pak002.pk4 (6120 files)

C:\Gry\Doom III\base\pak001.pk4 (8972 files)

C:\Gry\Doom III\base\pak000.pk4 (2698 files)

C:\Gry\Doom III\base\game00.pk4 (2 files)

game DLL: 0x0 in pak: 0x0

file system initialized.


----- Initializing Decls -----


------- Initializing renderSystem --------

using ARB renderSystem

renderSystem initialized.


5151 strings read from strings/english.lang

Couldn't open journal files

execing editor.cfg

execing default.cfg

execing DoomConfig.cfg

couldn't exec autoexec.cfg

5151 strings read from strings/polish.lang

----- Initializing Sound System ------

sound system initialized.


----- R_InitOpenGL -----

Initializing OpenGL subsystem

...registered window class

...registered fake window class

...initializing QGL

...calling LoadLibrary( 'opengl32' ): succeeded

Couldn't find proc address for: wglGetExtensionsStringARB

Couldn't find proc address for: wglSwapIntervalEXT

Couldn't find proc address for: wglGetPixelFormatAttribivARB

Couldn't find proc address for: wglGetPixelFormatAttribfvARB

Couldn't find proc address for: wglChoosePixelFormatARB

Couldn't find proc address for: wglCreatePbufferARB

Couldn't find proc address for: wglGetPbufferDCARB

Couldn't find proc address for: wglReleasePbufferDCARB

Couldn't find proc address for: wglDestroyPbufferARB

Couldn't find proc address for: wglQueryPbufferARB

Couldn't find proc address for: wglBindTexImageARB

Couldn't find proc address for: wglReleaseTexImageARB

Couldn't find proc address for: wglSetPbufferAttribARB

...calling CDS: ok

...created window @ 0,0 (640x480)

Initializing OpenGL driver

...getting DC: succeeded

...PIXELFORMAT 7 selected

...creating GL context: succeeded

...making context current: succeeded

Couldn't find proc address for: wglGetExtensionsStringARB

Couldn't find proc address for: wglSwapIntervalEXT

Couldn't find proc address for: wglGetPixelFormatAttribivARB

Couldn't find proc address for: wglGetPixelFormatAttribfvARB

Couldn't find proc address for: wglChoosePixelFormatARB

Couldn't find proc address for: wglCreatePbufferARB

Couldn't find proc address for: wglGetPbufferDCARB

Couldn't find proc address for: wglReleasePbufferDCARB

Couldn't find proc address for: wglDestroyPbufferARB

Couldn't find proc address for: wglQueryPbufferARB

Couldn't find proc address for: wglBindTexImageARB

Couldn't find proc address for: wglReleaseTexImageARB

Couldn't find proc address for: wglSetPbufferAttribARB

------- Input Initialization -------

Initializing DirectInput...

mouse: DirectInput initialized.

keyboard: DirectInput initialized.


sound: STEREO

X..GL_ARB_multitexture not found

X..GL_ARB_texture_env_combine not found

X..GL_ARB_texture_cube_map not found

X..GL_ARB_texture_env_dot3 not found

X..GL_ARB_texture_env_add not found

X..GL_ARB_texture_non_power_of_two not found

X..GL_ARB_texture_compression not found

X..GL_EXT_texture_filter_anisotropic not found

X..GL_EXT_texture_lod not found

X..GL_1.4_texture_lod_bias not found

X..GL_EXT_shared_texture_palette not found

X..GL_EXT_texture3D not found

X..GL_EXT_stencil_wrap not found

X..GL_NV_register_combiners not found

X..GL_EXT_stencil_two_side not found

X..GL_ATI_separate_stencil not found

X..GL_ATI_fragment_shader not found

X..GL_ARB_vertex_buffer_object not found

X..GL_ARB_vertex_program not found

X..GL_ARB_fragment_program not found

********************

ERROR: Aktualna kombinacja karty grafiki / sterownika nie obsługuje niezbędnych opcji.

********************

Error during initialization

Shutting down OpenGL subsystem

...wglMakeCurrent( NULL, NULL ): success

...deleting GL context: success

...releasing DC: success

...destroying window

...resetting display

...shutting down QGL

...unloading OpenGL

Bardzo Prosze O Pomoc,Stara giera ale podobno wymiata,Pozdro


(slawex1983) #2

Nie masz przypadkiem sterowników grafy rodem z MS?


(Marian0810) #3

Mam karte Gigabyte GeForce 8600GT 256mb


(Mateusz Golebiowski) #4

Orginał czy pirat ?? zaktualizuj Direct X zainstaluj najnowsze sterowniki do grafiki.


(slawex1983) #5

Ale jakie sterowniki do tej grafy. Jeżeli oryginalne od Windowsa to Doom nie pójdzie, gdyż nie wspierają one OpenGL.


(Marian0810) #6

mam z Nvidii sciagnete ze strony nvidii


(slawex1983) #7

Z logu wynika, że problem z OpenGL.


(Marian0810) #8

moze cos w ustawieniach panelu Nviev,ale nie znam sie na tym,usunełem z dysku wieca zamykam temat thx PozdrawiaM:D


(Mateusz Golebiowski) #9

Ja tam grałem z miesiąc temu na moim radku bez żadnych problemów a przecież te obie karty są do siebie podobne wydajnosciowo.