DosBox nie działa


(Justyna007 17) #1

Chciałam uruchomić stare gry z amigi na pc , używając progamu DosBox. Działam wg tej instrukcji :

http://opcg.net/index.php?id=gry/porady/dosbox/dosbox

ale niestety gry nie włączają się. Czy ktoś miał do czynienia wczesniej z tym programem i moze mi pomóc?


(wacek) #2

Co się konkretnie dzieję ??

DosBox coś wyrzuca ??

Spróbuj według tego (krótko ale zrozumiale)

Klik


(Justyna007 17) #3

Gdy wpisuje ostatnią komendę (wg instrukcji) - sf.exe to pojawia się komunikat " Illegal command :sf.exe


(wacek) #4

No ale to w przykładzie jest tylko sf.exe (przykład tyczy się gry Super Frog)

Jeżeli masz inną grę to plik*.exe nazywa się inaczej


(Justyna007 17) #5

no własnie ja chcę Super Froga


(wacek) #6

sprawdź czy dobrze montujesz wirtualny dysk

(na moje oko po prostu montujesz katalog którego nie masz :slight_smile: )

Zrób tak:

mount c c:\

później

c:

później przejdź normalnie do katalogu z grą

cd nazwa katalogu

no i potem sf.exe

Musi działać (właśnie testowałem)


(Justyna007 17) #7

to samo :frowning: i co ja mam zrobić?

moj katalog ma nazwę old, póżniej następny superfrog , a w nim są cztery pliki z grą


(wacek) #8

Widać masz problemy z czytaniem ze zrozumieniem :roll:

zmień nazwę na krótszą np. sfrog

Musisz zrobić tak:

mount c c:\

później:

c:

później:

cd old

cd sfrog

No i na końcu:

sf.exe

Inaczej już tego nie umiem wytłumaczyć.

Pisałem specjalnie każdą komendę osobno


(Justyna007 17) #9

no już gra, dzieki