Dość dziwny problem z Menu start


(Kpr2877) #1

Witam,

otóż, problem polega na tym, iż od pewnego czasu nie mogę włączyć kompozycji dla Menu start. Wygląda to mniej więcej tak:

5d721c90e807d435m.jpg

Jest to irytujące.

Próbowałem zmieniać kompozycje, nic to nie dawało...


(Seraffinn) #2

Spróbuj tak C:\Windows\Resources\Themes\Luna

klikasz na kompozycje luna i zastosuj.


(Kpr2877) #3

speedy_256 , niestety nie pomogło.


(Bbieniol) #4

Spróbuj może w ten sposób. Otwórz notatnik i wklej w nim to:

Plik -> zapisz jako -> zmień rozszerzenie na wszystkie pliki -> zapisz pod nazwą FIX.REG

Odpal plik FIX.REG i potwierdź dodanie do rejestru i reset kompa :slight_smile:


(Kpr2877) #5

Bieniol , zmieniło to tylko kompozycję z Windows XP na klasyczną.


(squeet) #6

Proszę zmienić tytuł swojego tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif


(Edlib) #7

może masz zaznaczone "klasyczne menu start" w PPM na menu start -

właściwości?


(Core 2 Duo) #8

Pewnie masz wyłączone kompozycje usługach.Wejdz w panel sterowania>narzędzia administracyjne>usługi> i tam znajdz kompozycje i ustaw na automatyczny.


(goomish) #9

Kilka pytań kontrolnych:

  • Instalowałeś może ostatnio program WindowsBlinds, albo nadal go używasz?

  • Zmieniałeś kompozycje. Na te dostępne standardowo w Windows XP (luna - zielony, niebieski, srebrny) czy także na inne, te nieoficjalne wymagające spatchowanego pliku uxtheme.dll?

  • sprawdź czy nie masz na dysku (w folderze Windows\System32) pliku explorer.manifest

Jeśli to pierwsze - odinstaluj albo przynajmniej sprawdź opcje tego programu. Podobno potrafi "zrobić" właśnie taki efekt.

Jeśli to drugie - być może pliki kompozycji są uszkodzone. Podmień na oryginały pliki luna.msstyles i odpowiednie (wszystkie?) shellstyle.dll

Jesli to trzecie - usuń go. Albo bezpieczniej, przenieś gdzieś indziej lub zmień nazwę/rozszerzenie.