Dość nietypowy problem z pulpitem


(Adax) #1

Mam problem ze swoim pulpitem. Dziś wyłączam ok. 16 - wszystko ok, włączam ok. 20 i problem wygląda następująco:

Jak się zaloguje to jest czarny pulpit a po chwili na czarnym tle pojawiają się dokumenty, więc wciskam alt+ctrl+del i klikam w procesy, ale tam jest ich bardzo

mało, zamykam explorer.exe otwieram nowe zadanie wpisuje explorer.exe i dopiero słychać ten dźwięk po zalogowaniu i wszystko się pojawia. Jak to naprawić?

Dodam jeszcze że mój antywir: ArcaVir 2008 System protetction wykrył, nawet nie wiem skąd jakieś trojany. klikałem wtedy kasuj. A i jeszcze po tym zalogowaniu

pojawia sie kilka jedno pod drugim kaskadowo okienko z opisem svchost. Jak to naprawić ?


(Killerwww) #2

Hejka spróbuj przywrócić system z wcześniejszego punktu przywracania albo spróbuj jak tylko uruchamia system wciskać F8 i uruchomić ostatnią dobra konfigurację bo podejrzewam że coś za dużo antywir Ci wykasował


(Mail) #3

Daj log z ComboFix. Wygląda na to, że syfa załapałeś.

viewtopic.php?f=16&t=36654


(Adax) #4

Ściągłem tego Combofixa, przeskanował on przez autoscan pisało że pousuwał jakieś pliki w system32, i git, po zalogowaniu prawda, odrazu pojawia się pulpit i sidebar, ale nie można ustawić żadnej tapety zawsze jest czarna, co robić ?

EDIT: Zauważyłem jeszcze że gdy mam ustawione widok na bardzo duże foldery, to wu gule ich nie widać prócz podpisów, a znów gdy zmniejszę to widać pixele i wyglądają okropnie, co robić ?

EDIT 2: Dobra ja już nie wiem, mój komputer chyba jest zaczarowany, już wszystko wróciło do normy, a poza tym to jest log z ComboFixa: http://wklej.org/id/a291084b0f

EDIT 3: Poza tym proszę o sprawdzenie loga, Piwollo jesteś genialny, dzięki !


(huber2t) #5

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

Folder::

C:\Users\All Users\{A850D4D9-871B-4234-908D-21C457767270}

C:\ProgramData\{A850D4D9-871B-4234-908D-21C457767270}

C:\44d61c642f95f8a3aa5caaa1ae


Registry::

[-HKEY_CURRENT_USER\software\microsoft\windows\currentversion\explorer\mountpoints2]

Plik -> zapisz jako -> CFScript.txt (najwygodniej będzie, jeśli zapiszesz w takiej lokalizacji, by ikonka CFScript.txt znalazła się obok ikonki ComboFix.exe)

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu ->

02f8f1e3c410a4cc.gif

Powinno się rozpocząć usuwanie i powstanie log, daj ten log na forum.


(Adax) #6

Oto log po tej operacji: http://wklej.org/id/b516532383


(huber2t) #7

Przeskanuj komputer tym (uruchom przez IE) http://www.kaspersky.pl/virusscanner.html Daj raport z niego na forum


(velover) #8

mialem kiedys cos podobnego :lol: wlozylem plyte i od nowa zainstalowalem system (bez formatow czy kasowania) po prostu reinstalacja i pomoglo