Dostęp do pa ac tp-link wr-543g


(Kidler) #1

Witam. Mam router TD-W8960N i access point TL-WR543G. W routerze w dhcp ustawiłem aby ac dostawał adres 192.168.1.100. Laptop mam połączony po wifi w routerem a access point jest połączony po wifi z routerem. Kiedy próbuję wejść pod 192.168.1.100 to nie może znaleźć strony. Dlaczego?


(Kpc21) #2

Na komputerze podłączonym do access pointa wykonaj polecenie tracert 192.168.1.1, wklej wynik.


(Kidler) #3

jak sobie podłacze po kablu do ac to trybi, ale ja chcę się po wifi dostać do tego ap będąc podłączonym do routera

i w ogóle jak podłącze po rj45 ttego ac do lapcia to nie ma neta w lapciu


(Kpc21) #4

Apek w ogóle ma połączenie po wi-fi z routerem? Jest ustawiony w tryb AP-client?


(Kidler) #5

IIS7 pojawia się po wejściu w 192.168.1.100

mam dwa tryby do wyboru i wybrałem 1.

AP Client Router: WISP Client Router

AP Router: Wireless Broadband Router


(Gregorsi) #6

Czy ten wr-543g ma pełnić funkcję bridge?


(Kidler) #7

kupiłem tego wr-543 żeby w sąsiednim pokoju po kablu połączyć komputer... chodzi o to żeby nie trzeba było ciągnąć kabla z jednego pokoju do drugiego to kupiłem ap wr-543g żeby on po wifi łapał sygnał z głównego routera i zeby na tym kompie podłączonym do ap był net.


(Gregorsi) #8

WR543G ustaw na

"AP Router": Wireless Broadband Router

w "Wireless Settings" zaznacz "Enable Bridges"

sprawdz "BSSID" w tym "TD-W8960N" w zakładce "Wireless -> Basic"

wpisz do pola "MAC of AP1" w "WR543G"


(Kidler) #9

tak zrobiłem i w tym ap teraz mam tam tylko do wyboru zabezpieczenia wep, a na routerze głównym mam wpa2 psk...


(Gregorsi) #10

"Network Authentication -> Shared (good)"


(Kidler) #11

11n only mode are not supported when WEP encryption is "Enabled" or WPA Encryption type is "TKIP".

czyli strace tryb "n"....

-- Dodane 04.05.2011 (Śr) 23:55 --

cały czas nie może pobrać parametrów


(Gregorsi) #12

musisz skonfigurować LAN

podać ip s tej samej puli co "TD-W8960N" oraz maskę oczywiście.

WAN cie nie interesuje.


(Kidler) #13

problem rozwiązany, zmieniłem klasę adresów na 192.168.2.1 i ustawiłem AP Client Router: WISP Client Router

soory za zamieszanie i dzięki za pomoc :slight_smile:

-- Dodane 05.05.2011 (Cz) 0:13 --

tylko jaki teraz jest adres pa tego routera bo po odłączeniu kabla od lapka 192.168.2.1 nie działa

w routerze głównym ten ap jest pod 192.168.1.100 ale ten adres też nie działa


(Gregorsi) #14

od strony WAN jest 192.168.1.100 a od LAN 192.168.2.1

"Security->Remote Management"

zmień 0.0.0.0 na 255.255.255.255 lub 192.168.1.0