Dropper.agent.dgo Takie cuś siedzi we wszystkim :O


(Ssoss) #1

Zalapalem jakies cuś co sie nazywqa

Dropper.Agent.Dgo

i po scanie w http://www.ewido.net/en/onlinescan/ znalazlo mi 245 zainfekowanych plików tym shitem..

Niestety ewido nie moze usunąć tych plików, zreszta to nawet ja bym ich nie chcial usuwac bo sa to pliki systemowe niektóre :wink:

macie moze pomysl jaks ie tego pozbyc?

Poniżej log z HiJack'a

http://wklej.org/id/9f2d15e986

Co do ComboFix'a mam z nim problem.. nie moge go odpalic..

Robi sie okienko z "please wait"

potem sie zmienia na "preaparing to run Combofix" (czy jakos tak)

i potem poprostu znika.. a robie wszystko wg. instrukcji :frowning:

a tu log z Sillent'a

http://wklej.org/id/b7634ae16e

i tu jeszcze cos.. poniewaz ComboFix mi nie dziala to zrobilem tym

http://wklej.org/id/ad05b85e5a


(system) #2

Wyłącz Av (i tak jest zainfekowany) i pobierz ComboFix. Uruchom ComboFix przy wyłączonym AV.


(Arekmalek) #3

Użyj narzędzia SDFix w trybie awaryjnym (temat przyklejony) wklej raport

To chyba nowa warjacja vundo :frowning:


(Kaka') #4

wojtekksiazekk , daruj sobie pisanie zbędnych postów. ironbutt , Ciebie natomiast proszę o dostosowanie się do tego tematu: viewtopic.php?f=16&t=213350 (wklej wszystkie logi na wklej.org).


(Ssoss) #5

niestety z SdFix'em robi mi sie to samo co z ComboFix'em .. czyli odpaka mi cmd i za chwile gaśnie .. nic dalej sie nie dzieje..

Combo generuje swoj katalog na C:/combofix wyskakuje mi Preparing to run ComboFix i za chwile okienko znika..


(system) #6

Spróbuj uruchomić ComboFix w trybie awaryjnym.


(Ssoss) #7

i w awaryjnym probowalem i w zwyklym.. nic .. znika poprostu okienko i nic sie dalej nie dzieje..


(Gutek) #8

Użyj VundoFix + Trojan.Vundo Removal Tool + VirtumundoBeGone.


(Ssoss) #9

Dzieki Gutek2222 , wyczyscilo mi to gufno,

tylko teraz w "Mój Komputer" dysk C: oznaczony jest zamiast ikonką dysku - to czerwonym krzyzykiem :smiley:

tak powinno zostac?


(Gutek) #10

Daj log z ComboFix

To nie koniec :mrgreen:


(Ssoss) #11

no ale nie da rady mi tego ComboFixa odpalic.. :frowning:

caly czas mi gasnie w momencie " Combofix is preparing to run" .. i po chwili znika i nic ... umiem go odpalac :slight_smile: bo na innych kompach śmiga :wink: nie wiem skad sie problem bierze...


(Gutek) #12

A próbujesz w trybie awaryjnym? Po tych zabiegach co robiłeś?

Pobierz program SDFix

-