Drugi dysk


(nero) #1

Witam.

Moim głównym dyskiem jest fujitsu 4.3 giga. Jest on ustawiony jako master.

Dostałem od kumpla na wypróbowanie dysk seagate 6 gigowy. Ustawiłem go jako slave (bez zworek). Podłączyłem go tą taśmą co mój główny dysk. Problem w tym, że w biosie go wykrywa, natomiast jak włączy sie system (win98) to tam go już nie ma. Widać tylko dysk C i CDROM.


(Kiepas) #2

a próbowałeś na osobnej taśmie????


(nero) #3

Tak sie skłąda że mam tylko jedną taśme :frowning:

Próbowałem jeszcze podłączyć tą co cdeka mam podłączonego ale też go nie widać. Dziwi mnie to że w biosie jest a w windowsie już nie.


(Kiepas) #4

bardzo często tak jest że w biosie widać a w windowsie nie. Często jest tak również z cd-rom'ami. Ten dysk może być nie sprawny. Może pomogłaby reinstalacja windowsa.


(nero) #5

Oki. Sprawdziłem. Faktycznie jest NTFS. A da to sie zmeinić by był FAT32?

Jak tak to co mam zrobić?


(Gajowa) #6

NTFS na FAT już nie zmienisz,możliwa jest tylko konwersja FAT na NTFS.

W twoim przypadku pomoże tylko format i założenie nowej partycji na Fatach.

Pozdro


(nero) #7

Oki. Usunąłem partycje. Tylko problew w tym, że teraz jest system FAT16 i zamiast 6 giga utworzyła się partycja 2 giga. Wziąłem maksymallną ilość miejsca na partycję. Mam jeszcze opcję utworzyć drugą partycje 4 gigową ale ja bym chciał mieć narazie jedną 6 gigową. Probowałem 2 razy i za każdym razem tworzy się tylko 2 gigowa partycja w systemie FAT16.


(Dziobson) #8

Nie chce mi sie czytać powyrzszych wiadomości ale jeśli masz Dysk wymienny to nawet jeśli sie nie zamknie go to komputer nie widzi a jeśli nie jest to wymienny to nie wiem :smiley: ja sie tylko wymiennymi bawie :smiley:


(nero) #9

Dobra. Udało sie. Uffff

Dzięki A'Tomek.

Troche mi to zajęło czasu ale jak widać hakerem nie jestem :stuck_out_tongue: