Dual core e5400 2.2GHz zamiast 2.7 w biosie


(Bercik95) #1

Witam mam pewien problem, posiadam procesor intel pentium dual core e5400 jest to 2,7GHz ale podczas włączania komputera pokazuje 2,2GHz jakiś błąd? czy po prostu bios starawy i nie wykorzystuje całej mocy? Dodam jeszcze że posiadam płytę główną gigabyte g31m-es2l jest ona zakupiona parę dni temu. W sklepie poradzili mi żebym zrobił update biosu da to coś? bo nie udało mi się ściągnąc nic narazie ze strony producenta. Proszę o pomoc z góry dzięki :slight_smile:

Przed chwilą właśnie patrzyłem w bios

CPU Frequency 2.20GHz (200x11)

CPU host clock control [disabled]

xCPU host frequency 266

i jeśli zmienię na enabled to pisze "System voltage not optimized!!!"


(neo10) #2

Pewnie płyta ma włączoną oszczędność w biosie i jak tego nie wyłączyłeś to gdy procesor nie jest obciążany chodzi wolniej dopiero po odpaleniu np gier itp chodzi na 2.7ghz i jest to całkiem normalne zachowanie ;]


(Bercik95) #3

Mówisz że jest taka możliwość ? a co zrobić żeby to wyłączyć?? A może to być wina zasilacza ? może za słaby jest? (400w)

-- Dodane 26.07.2010 (Pn) 8:52 --

Odświeżam ma ktoś jeszcze jakiś pomysł co z tym zrobić? może zwiększyć to i próbować o ustabilizować?


(Kenji28) #4

Ściągnij program Cpu-z i zobacz co pokazuje. Jeżeli będzie 2.7, to tak jak napisał neo masz włączoną funkcję oszczędzania energii. A jak pokaże 2.2, to ustaw w Biosie FSB tak by po pomnożeniu przez mnożnik wyniosło 2.7. W Twoim przypadku że będzie to 245.


(Bercik95) #5

ustawiłem tak ale po restarcie samo się przestawiło


(Miskor) #6

Nie grzebaj nic przy FSB, bo to nie ma sensu. Tak jak koledzy wyżej napisali pobierz CPU-Z i sprawdź częstotliwość procka. Jeśli jest 2,2 GHz to pobierz jeszcze program Prime95 i włącz go na moment. Oczywiście musisz mieć włączone CPU-Z. Jeśli częstotliwość podniesie się do 2,7 GHz to jesteśmy w domu. Wchodzisz do biosu i szukasz zakładki/opcji z ustawieniami procesora. Znajdź linijkę SpeedStep i C1E obie ustaw na disabled. Teraz po ponownym uruchomieniu powinieneś mieć stale 2,7 GHz.

Ja mam C2D E8500 3,16 GHz na rdzeń i nie wyłączałem tego bo nie mam takiej potrzeby. Opcja ta służy oszczędzaniu energii. Jeśli procesor nie jest wykorzystywany obniża ona mnożnik do najniższego możliwego poziomu. U mnie po obniżeniu jest 2,0 GHz na rdzeń :smiley:

Mam nadzieje, że pomogłem. Pozdro!


(Bercik95) #7

Dziek wielki spróbuje tak zrobić:slight_smile:

-- Dodane 30.07.2010 (Pt) 11:41 --

Niestety na tym teście nie ruszyło ani trochę ponad 2200MHZ :frowning: jeszcze jakieś pomysły ? lepiej bo jak w biosie ustawiłem ten mnożnik na 13.5 żeby było to 2.7GHz to temperatura procesora po teście wyniosła 99stopni obraz zaczynał się trząść i musiałem kompa wyłączyć, A na standardowych ustawieniach kręci temp 93 stopnie co prawda nie ma past no ale nie powinien chyba aż tak się grzać co myślicie?

-- Dodane 24.08.2010 (Wt) 9:56 --

Problem rozwiązany :slight_smile: rozłożyłem cały sprzęt jeszcze raz i złożyłem do tego zresartowałem bios (wyciągając baterię) po włączeniu kompa ukazało mi się piękne 2.7GHz :smiley: co najważniejsze temperaturka nie przekracza 70 stopni nawet na stresie :slight_smile: do zamknięcia:-)