Duża aktywność karty graficznej- Bitcoinminer


(krejzol123) #1

Witam mam dziwną sytuację w panelu karty graficznej catalyst control center sprawdziłem że aktywność karty to prawie 100 % przez co się grzeje do 50 - 60 stopni

Skanowałem programem antywirusowym jednak nic nie wykrył. Nie mam włączonej żadnej gry tylko skype.


(Łukash) #2

Otwórz wiersz polecenia (CMD) i wpisz :

tasklist > c:\lista.txt

Pojawi się plik "lista" na dysku C, wklej zawartość tu http://wklej.org/ i daj linka.


(krejzol123) #3

ok za chwilkę to zrobię skanuję jeszcze malwarem i wykrył 5 obiektów

-- Dodane 11.11.2013 (Pn) 11:42 --

Już jest ok przeskanowałem malwarem 5 obiektów usunąłem i aktywność na poziomie zero i temp 35 stopni


(Łukash) #4

Złapałeś bodajże jakiegoś wirusa- KOPARKĘ BITCOINÓW , porób logi OTL+logiem z usuwania z MBAM do odpowiedniego działu.


(krejzol123) #5

przepraszam że znowu piszę jednak komputer się zresetował na początku było ok i znowu aktywność 80 - 100 % jak wpisywałem tą komendę co podawałeś nic nie wyskakiwało.


(Łukash) #6

Wiersz polecenia jako administrator > skopiuj i wklej:

kliknij Enter.


(krejzol123) #7

Tak robię uruchomiłem jako administrator wklejam to i naciskam enter nick nie wyskakuje tylko nowa linijka do pisania podejrzewam jakąś infekcje strony strasznie mulą


(Łukash) #8

Wejdź na dysk C ... :wink:


(krejzol123) #9

http://wklej.org/id/1173837/ przepraszam przeoczyłem to


(Łukash) #10

Jest małe podejrzenie - dlatego wykonaj logi OTL analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html

To nie tak do końca, bo na liście masz wiele procesów które mogą za tym stać.


(krejzol123) #11

http://wklej.org/id/1173869/

http://wklej.org/id/1173874/


(Semtex) #12

Dostosowałem temat, przenoszę do Bezpieki.


(Łukash) #13

"Interesujące" są procesy:

C:\Windows\Temp\PowerMon\PowerMon.exe

conhost.exe

Jednak dokładną analizę może wykonać specjalista od logów, conhost.exe to proces "nietypowy" ale plik wydaje się być w porządku ponieważ jest w miejscu w którym być powinien i jest to plik MS.


Powyłączaj zbędne programy startujące wraz z systemem w CCleaner > Autosart - w autostarcie pozostaw jedynie antywirus+sterowniki - wyłącz wszystkie skajpy, iple, gg, javy, adoby itp > Zaplanowane zadania > odznacz zadania Google, Adobe > ponowny rozruch > nie odpalaj nic > odpal GPUZ i pokaż zrzut.

Dołącz log który wyprodukował Malwarebytes podczas usuwania.


(krejzol123) #14

Na razie wychodzę później dam znać co i jak

-- Dodane 11.11.2013 (Pn) 15:05 --

Jak na razie po restarcie jest ok zobaczymy na ile oto ssy z gpu z

loga z malwara nie mogę znaleźć

http://wstaw.org/h/3e85a878f46/

http://wstaw.org/h/d34c6783fbb/

Tylko strony nadal ładują się opornie

-- Dodane 11.11.2013 (Pn) 16:43 --

niestety lipa znowu aktywność karty graficznej 96 % i 60 stopni http://wstaw.org/h/20bacf2f99d/


(Łukash) #15

Malwarebytes > zakładka Logi.


(krejzol123) #16

http://wklej.org/id/1174358/

-- Dodane 11.11.2013 (Pn) 19:46 --

przeskanowałem i jest już wszystko ok przeglądanie stron znowu jest szybkie i karta graficzna już pracuje na poziome 0 % 30 stopni jeszcze jakbyście mogli nie zamykajcie tego tematu przez dzień jakby się nawróciło to tutaj napiszę