Duże lagi co pewien czas w grach


(Akemo696) #1

od kiedy przeinstalowałem system na windows vista service pack 2 .Zauważyłem  że gry zaczynają mi dość mocno lagować co pewien czas na początku co kolwiek bym odpalił śmiga (a laptop ma 7 lat :frowning: )

np LoL startuje z spokojnie 60-30 fps ale po kilku minutach spada do 1-10 i tak do końca  .Podałem przykład ale w większości przypadków jest podobnie zaczyna sie ok ale z czasem powstają dość mocne zachwiania .Korzystam z CClenera itp .Kompletnie nie wiem dlaczego tak sie zacina co pewien czas sprawdzam z tyłu laptopa temperaturę jak zawsze jest ciepły ,dość cicho pracuje.Sprawdzałem też z starszymi grami typu Diablo 2 tam też były tego typu ścinki . 1 rzeczą jaka mi się nie zacina to internet . Często mam od 60-80 procesów na lapku (w czasie pisania 77).Wcześniej kiedy miałem service packa 1 wydawało się być nieco lepiej co nie zmienia faktu że przejście na 2 też ma swoje plusy. Liczę że dostane jakąś sensowną odpowiedz jaka pomoże mi z tym problemem bo jak tak dalej pójdzie to się wręcz pochlastam z tymi lagami :D.(sry jak coś źle,niepotrzebnie napisze poniżej w danych o lapku)

Window vista home premium  Service Pack 2 

Model ASUS Notebook K50IN series

(indeks wydajności )Klasyfikacja  4,4      procesor 4,9 RAM  4,8 grafika 4,4 grafika w grach 4,7 podstawowy dysk twardy 5,4

Procesor Pentium ® dual core CPU T4200 2.00 ghz 2.00 ghz

Pamięć ram 4.00 gb

typ systemu : 32 bitowy system operacyjny


(drunkula) #2

Ten model ma opinię “raczej cichy i chłodny niż szybki”, ale z  Twojego opisu wnioskuję, że przed reinstalacją systemu, gierki nie lagowały (a d2 powinno “śmigać” nawet na celeronie 400MHz)… 

 

Jaki driver grafiki instalowałeś? Najnowszy dostępny, czy dołączony do lapka? Paradoksalnie starsze bywa lepsze… 

Jaką kartę ma to cudo? Widziałem je z układami intela i ati.

 

4 GB ramu aż prosi się o kolejne 32 bity :wink:


(Akemo696) #3

w końcu ktoś odpisał :stuck_out_tongue: