Duży ping w grach. PROBLEM POMOCY


(Bialy Vip) #1

Nie mam włączonych zadnych komunikatorów...zapora systemu win wyłączona... emule off a ping wciaz skacze z 80 do 250

LOG:

http://wklej.org/id/314689/


(Wojteko10) #2

Jaki antywirus? Może ma swojego firewalla?


(Bialy Vip) #3

antyvirus odpada z tego względu ze gralem swiezo po formacie bez aktywnego antywirusa i problem byl ten sam


(Wojteko10) #4

Jakiego masz neta i gdzie. I czy łaczysz się przez router, lub jakiś punkt dostępu. Sprawdź pinga na www.speedtest.pl


(Bialy Vip) #5

Download kbps 2033

Upload Kbps 255

PING 122


(Rzodkiewkowy Potwór) #6

Możesz spróbować programu do zarządzania ruchem sieciowym :smiley:


(Bialy Vip) #7

Wolałbym inne rozwiązanie niz odłączenie kogoś od internetu...


(PaPuX) #8

Nic nie rozumiem z tego zdania.

Mówimy o twoim łączu a nie o innych.

W jakim trybie pracuje łącze??

Czy jest to usługa kablowa, ADSL czy WiFi??


(Bialy Vip) #9

''Możesz spróbować programu do zarządzania ruchem sieciowym :-D''

Różnie można interpretować to zdanie... w takim razie co mogłbym zrobic aby zmniejszyć ten ping?


(Rzodkiewkowy Potwór) #10

Ściągasz taki programik ;] i on wyobraź sobie stara się zarządzać ruchem sieciowym :smiley: w efekcie (przynajmniej u mnie) w takiej grze jak Counter Strike miałem mniejszy ping xD


(Bialy Vip) #11

W takim razie sorry za złe zrozumienie...mozesz umiescic link do takiego programiku z instrukcją?;>


(Rzodkiewkowy Potwór) #12

Ja korzystałem z komercyjnego programu cFosSpeed, jest też tutaj :stuck_out_tongue: http://www.dobreprogramy.pl/cFosSpeed,Program,Windows,12826.html trial na 30dni, zobaczysz czy coś poprawi :smiley:

Ale na niektórych forach spotkałem się z teoria, że ten program nie poprawia pingów :smiley: u mnie było widać poprawę xD


(Bialy Vip) #13

Ping dalej skacze do 200...przez moment mialem nawet 700:O Czasem jest ok w granicach 80/100 ale co kilkanascie sekund stawia na 150/200 i automatycznie mnie wywalaja z serwera...Pisze o Cs 1.6 nom steam


(Rzodkiewkowy Potwór) #14

Aaa to o CS piszesz :smiley: a może po prostu masz rate, cl_updaterate, cl_cmdrate i takie źle ustawione? http://cs-guide.net/skrypt/ wbijaj tu i ustaw tak jak wyliczy skrypt :smiley: Tutaj ~> http://cs-guide.net/duzy-ping-zmniejsz-go/ też coś piszą ;]


(Bialy Vip) #15

Bawiłem sie juz z tym rate wielokrotnie bez rezultatów:) Pokierowano mnie na ta stronke:)


(Rzodkiewkowy Potwór) #16

A może ktoś Ci kradnie internet? :smiley: poprzez niezabezpieczoną sieć? albo dzielisz się z kimś?


(Bialy Vip) #17

podkusilo mnie cos i zrobilem tak jeszcze raz z tymi rate itp PING 1800! !!

-- Dodane 12.04.2010 (Pn) 20:14 --

Połączenie szerokopasmowe we wsi:) Szybkość łącza na całą wieś 100mb/s przynajmniej tak pisze... wczesniej jednak nie bylo problemu z graniem... tzn przed formatem


(Rzodkiewkowy Potwór) #18

No to chyba musiałeś coś źle skonfigurować :smiley: a może w configu masz zapisane błędne rate albo 2x napisane? A na serwerze są pluginy, które wymuszają te ustawienia? Może wejdź na inny? ;]


(Bialy Vip) #19

Wczesniej gralem na tym serwerze i bylo wszystko ok wiec cos musialo stac sie u mnie. Przed formatem mialem ping 40/80 a teraz to juz nawet nie chce sprawdzac;]


(Kenshii) #20

pierwsze co bym sprawdził w tym wypadku to czy gubisz lub ewentualnie czy pakiety nie błądzą miedzy twoim kompem a twoim dostawca internetu

star--> uruchom-->cmd---> wpisujesz komendę ( ping wp.pl) sprawdź czy jest strata i jaki masz minimum i maximum czas

Lub ewentualnie użyj programu winMTR i zrób test na wp.pl