Duży spadek prędkości internetu na komputerze mimo normalnej prędkości na telefonie

(N3WBI3) #1

Witam,
Od pewnego czasu prędkość internetu na komputerze strasznie spadła, a na telefonie nadal jest normalna(komputer-od 2 do 4 Mb/s, telefon 20 Mb/s). Nie mam kompletnie pojęcia co zrobić, formatowałem komputer, wymieniłem kartę sieciową oraz odinstalowywałem sterowniki i nic nie pomogło. Najdziwniejsze jest to, że po podłączeniu telefonu do komputera i użycia tetheringu przez USB prędkość internetu wynosi 20 Mb/s. Karta sieciowa: Media-tech MT4208. W domu mam jeszcze 2 laptopy i na nich prędkość również wynsoi 20 Mb/s. Ma ktoś może jakieś pomysły?

(panicagaming) #2

Hmm coś co killuje na danej sieci, np. syf na komputerze. Wykonaj obowiązkowy raport.

(N3WBI3) #3

Oto wynik skanu:

  1. http://www.wklejto.pl/744983
  2. http://www.wklejto.pl/744985
(panicagaming) #4

Zmieniłem na właściwy dział.
@iJuliusz pomocy :wink:

1 Like
(iJuliusz) #5

Widoczne są pozostałości CoinMinera.
Zrób skanowanie

  • Pobierz ESET Online Scanner
  • Uruchom z Uprawnieniami Administratora
  • Naciśnij Get Started
  • Naciśnij Accept
  • Ponownie Get Started
  • Wybierz w pierwszym pytaniu No Thanks …, w drugim Disable…
  • Continue
  • Wybierz Full Scan
  • Zaznacz Enable …
  • Start Scan
  • Gdy wykryje jakiekolwiek zagrożenia zapisz log Save scan log
  • Program zapyta o Periodic scan odznacz i wybierz Continue
  • Następnie możesz zostawić wiadomość do producenta. Zaznacz Delete application data on closing
  • Jeśli zostawiłeś wiadomość Submit and continue, jeśli nie Close without feedback
  • Udostępnij plik log
(N3WBI3) #6

Oto logi:
01.06.2019 11:38:17
Files scanned: 309044
Infected files: 4
Cleaned threats: 4
Total scan time 01:44:22
Scan status: Finished
C:\Users\Bartosz\AppData\Roaming\uTorrent\updates\3.5.5_45231.exe Win32/OpenCandy.J potentially unsafe application deleted

C:\Users\Bartosz\AppData\Roaming\uTorrent\uTorrent.exe Win32/OpenCandy.J potentially unsafe application deleted

C:\Users\Bartosz\Downloads\shadersmod1.14_installer.exe Win32/InstallCore.AYH potentially unwanted application cleaned by deleting

C:\Users\Bartosz\Downloads\uTorrent.exe a variant of MSIL/WebCompanion.A potentially unwanted application,Win32/OpenCandy.J potentially unsafe application,a variant of Win32/WebCompanion.B potentially unwanted application cleaned by deleting

(iJuliusz) #7

Dzięki.

  1. Pobierz ADWCleaner, uruchom z Uprawnieniami Administratora, uruchom skanowanie i oczyść, wklej plik wynikowy.

  2. Pobierz i zainstaluj MalwareBytes, uruchom skanowanie i oczyść, wklej plik wynikowy. Potem możesz program odinstalować.

  3. Zrób nowe skanowanie FRST, wklej logi do wglądu

(N3WBI3) #8

ADWCleaner: http://www.wklejto.pl/745187
MalwareBytes: http://www.wklejto.pl/745191
FRST: http://www.wklejto.pl/745195 oraz http://www.wklejto.pl/745196

(iJuliusz) #9

Dziękuję. Następne działania do wykonania:

  1. Pobierz ten plik i zapisz w katalogu z FRST, tzn. C:\Users\Bartosz\Downloads
    fixlist.txt (4,9 KB)
    “Plik naprawczy został wykonany w FiRST Editor 1.08b © ijuliusz.pl”
  2. Uruchom FRST i kliknij Napraw, program wyłączy niepotrzebne procesy, zrobi Punkt Przywracania i zacznie pracę.
  3. Po restarcie wklej plik wynikowy.
  4. Zrób aktualizację Windows Update.
  5. Staraj się nie pobierać plików z niepewnych źródeł, ograniczysz niebezpieczeństwo zainfekowania komputera. Nie zawsze Twój program antywirusowy wychwyci Trojana.
(N3WBI3) #10

Oto wynik: http://www.wklejto.pl/745212

(iJuliusz) #11

Jak w tej chwili działa internet?
Czy masz aktualne sterowniki do płyty głównej i karty sieciowej?

(N3WBI3) #13

O dziwo nic się nie zmieniło, oto wyniki z speed test’u:
-z podłączoną kartą sieciową(2 kreski zasięgu nie mają tu akurat wpływu): https://imgur.com/a/h4pyMwa
-z użyciem tetheringu przez USB z telefonu(na telefonie jestem połączony z tą samą siecią): https://imgur.com/a/UOqIJui

Edit: Poprzednia karta sieciowa, od której właśnie to się zaczęło to również Media-tech MT4208. Zapomniałem wspomnieć o jeszcze jednej rzeczy, mianowicie miałem tak również na początku po zmianie operatora na T-Mobile(jakieś 5 miesięcy temu mniej więcej), ale problem nagle ustał jak włożyłem tą kartę sieciową do innego gniazdka USB. 3 miesiące temu powrócił, a po formacie prędkość spadła jeszcze bardziej.
Edit 2: Sterowniki karty prosto ze strony producenta, płyta główna też ma raczej aktualne sterowniki.

(iJuliusz) #14

Spróbujmy więc z nowszymi sterownikami

  1. Sterownik do płyty głównej AMD Chipset Drivers
    Revision Number 18.10.0830
    File Size 65.4 MB
    Release Date 9/4/2018
    Pobierz i uruchom.

  2. Do karty sieciowej RTL8188CU
    Rozpakuj i wskaż ręcznie te sterowniki w Menedżerze Urządzeń.
    Jeśli nie wiesz dokładni co zrobić, daj znać.

(N3WBI3) #15

Przy próbie pobrania sterowników od AMD mam błąd ,Download Not Complete".
Edit: A przy próbie zainstalowanie sterowników do karty sieciowej wyskakuje mi ,Dla urządzenia są już zainstalowane najlepsze sterowniki".

(iJuliusz) #16

Na tej Stronie AMD wybierz właściwy system operacyjny i pobierz AMD Chipset Driver

Zrób zrzut ekranu z Menedżera Urządzeń z zakładki Sterownik karty sieciowej, abym mógł zobaczyć aktualną wersję sterownika

(N3WBI3) #17

Screenshot z sterownikiem karty sieciowej: https://imgur.com/a/anmmB7t
Sterowniki ze stronki AMD pobrałem i zainstalowałem, nic się nie zmieniło.

(iJuliusz) #18

Sterownik AMD miał jedynie zaktualizować płytę główną.

Karta sieciowa.
Zrób zrzut ekranu lub wklej ciąg znaków według Poradnika
Mam jeszcze taki sterownik drv_WN2201_20180703
Spróbuj wymusić instalację sterownika wskazując dostępność z katalogu drv_WN2201_20180703\RTWLANU_Driver\Win8X64

(N3WBI3) #19

Screenshot: https://imgur.com/a/pCtBnaq
Sterownik zainstalowałem, prędkość niestety się nie zmieniła.

(iJuliusz) #20

Musimy próbować do skutku.
Usuń sterownik i zrestartuj komputer, niech system sam ustawi sterownik.
Sprawdź, którą wersję sterownika zainstalował i przetestuj.
Gdyby nadal nic, to ponownie wymuś instalację sterownika z katalogu, ale wybierz z listy sterownik z RTL8188CU w nazwie

(N3WBI3) #21

System ustawił ten sterownik: https://imgur.com/a/anmmB7t
Mam 3 sterowniki do tej karty z RTL818