Dwa kompy nie widzą się w sieci XP


(Maciejkoplin) #1

Witam.

Szukałem rozwiązań już wszędzie jednak bez skutecznie. Win XP. SP3 na dwóch komputerach.

Próbuje zrobić małą sieć komputer <-> komputer. Połączoną przez skrętkę over-cross do kart sieciowych (RJ45).

a więc problem mam taki, że nie mam pingowania w żadnym ze stron

a) komp1

192.168.0.1

255.255.255.0

b) komp2

192.168.0.2

255.255.255.0

oczywiście ta sama grupa robocza i inne nazwy.

Bardziej szczegółowo:

połączenie fizycznie jest.

komp2, cały czas wysyła pakiety, ale brak odebranych

komp1, też wysyła, czasem (bardzo rzadko) coś obierze.

Próbowałem użyć, kreatora sieci na wszystkie sposoby, nie idzie :frowning: Myślałem, że karty uszkodzone, ale net na nich chodzi, kabel też już zmieniłem..

Zapory wyłączone...

Pomocy....


(Kamil1511) #2

Spróbuj na tym drugim kompie który nic nie odbiera w ustawieniach karty sieciowej przełączyć ją na pół dupleks (w ogóle popstrykaj z tymi dupleksami) bo właśnie o to może chodzić.


(ol3k) #3

Jeden komputer musi być bramą:

a) komp1

adres - 192.168.0.1

maska - 255.255.255.0

brama - 192.168.0.1

b) komp2

adres - 192.168.0.2

maska - 255.255.255.0

brama - 192.168.0.1


(Bolo92) #4

Jak już:

a) komp1

adres - 192.168.0.1

maska - 255.255.255.0

Drugi dobrze.

Ogólnie ja to robię tak pominięte jedynie tutaj są adresy IP, ale jak firewall ani nic nie blokuje to jest dobrze te co podał @ol3k" i Ja uciąłem 1-ną linijkę.


(bachus) #5

Zacznij od pierwszej warstwy OSI - czyli od ... kabla (to, że lampki się świecą na k. sieciowych nie oznacza, że kabel jest sprawny).

Kolejna sprawa - kup (teraz to grosze...) prostego switcha (albo pożycz na chwilę) i przetestuj ze switchem.