Dwa rodzaje pamięci RAM (niebieskie ekrany pod VISTA)


(Oxygene8) #1

Witam

Posiadam config jak w podpisie i w tym 2x1GB Corsiair DDR2 667 MHZ CL4 oraz 2x1GB Goodram 800 MHZ CL6. Pamięci działają w dualu.

Pamięci sprawdziłem programem GoldMemory i wyszło zero błędów.

W ciągu miesiąca niebieskie ekrany pojawiły się około 3 razy i pojawiają się tylko w czasie ładowania VISTY. W trakcie działania systemu przeglądania internetu, grania w gry niebieski ekran nie wystapił.

Domyślnie ustawiłem timingi na 4-4-4-12 w biosie i niby wszystko działało, zauważyłem że na tych timingach pamięci Goodrama Cl6 nie chciały wystartować gdy chciałem zbotować kompa i przetestować przez Goldmemory (Vista normalie się uruchamiała). Dopiero po zwolneniu timingów na auto skan pamięci ruszył. Teraz mimo że timing są na auto niebieski ekran wystapił.

Sądzę że komputer jest sprawny, i wydaje mi się że te pamięci się ze sobą gryzą. A może ma ktoś propozycję jak ustawić timingi, żeby było OK.


(Krakers87) #2

Wyjmij jedną parę, potem drugą i sprawdź czy problem będzie występował.


(Oxygene8) #3

2 dni miałem pamięć Corsair i nie było problemów. Dzisiaj przeskanowałem GoldMemory Goodramy i także zero błędów.

Wiec zainstalowałem z powrotem wszystkie kości ustawiłem timingi 5-5-5-15 i podniosłem napiecie na 1,85V. W czasie gry Clear Sky niebieski ekran, z komendą Memory Managenet

STOP: 0x0000001A

Wiec sadzę że pamieci się gryzą. Chce dokupić takie samę pamiątki Corsaira, Czy to dobry pomysł??? raczej już nie powinno być problemu.


(smoq5) #4

Czy problemu nie będzie to ciężko jednoznacznie stwierdzić, niemniej jednak zmiana goodram na identyczne corsairy to i tak dobra i korzystna decyzja :wink:


(JNJN) #5

A poczytaj w specyfikacji pamięci o napięciach zasilania modułów - daj im min 1.9 do 2.0 V i zobacz.

Zastosuj memtest86 do diagnostyki.

viewtopic.php?f=7&t=50125


(Oxygene8) #6

Chyba nic z tego nie będzie saprawdzałem w komputroniku. Goodram ma napięcie 1.800 - 1.800V a Corsair 1.800 - 1.900V.

Dlatego jak zwiekszyłem napięcie z 1,8 na 1,85 V to wyskoczył niebieski ekran.

Niedługo by Vista padła bo nie chciała się uruchomić wyskoczył jakiś błąd pliku. Wymontowałem Goodramy i jest OK. Kupuje 1GB Corsaira o tych samych paramertach bo nie zauważyłem różnicy gdy miałem 4GB


(Krakers87) #7

A do manuala zaglądałeś? Być może tam coś będzie o montowaniu różnych pamięci.