Dwuklik dla plików video i audio nie działa


(I4rock) #1

Witam.

Mam dosyć nietypowy jak dla mnie problem z otwieraniem materiałów Video przez programy Multimedialne (BESTPlayer, PotPlayer, KMPlayer itd.)

Mianowicie instalując np. KMPlayer bądź PotPlayer i po skojarzeniu w programie plików wideo z nim, po dwukliku (lub prawy myszy > Otwórz) materiał wideo w ogóle się nie uruchamia.

Nawet jak skojarzę nim pliki muzyczne, to tak samo się dzieje.

Jedynie mogę go uruchomić poprzez "Otwórz a pomocą".

Nie mam pojęcia czym to jest spowodowane. I jak naprawidz ten problem.

System jaki posiadam to XP Pro SP3. Brak wirusów i innych problemów po za tym co opisałem.


(deFco247) #2

Odinstaluj te programy, przeczyść rejestr systemowy np. CCleanerem (zwróć uwagę na błędne skojarzenia plików), zainstaluj tylko jeden z nich ponownie i sprawdź, czy sytuacja się zmieni.


(I4rock) #3

Rejestr przemieliłem programami (wielokrotnie - kompletne skanowanie):

CCleaner

TweakNow RegCleaner 2012

Auslogics Registry Cleaner

Eusing Free Registry Cleaner

Jak mam zainstalować jeden z nich ponownie ? Nie rozumiem tego. Jak byś mógł jaśniej się określić.

Od dłuższego czasu korzystam z CCleaner i nie miałem problemów z tym nigdy, dla rejestru. Aż tu nagle nie wiadomo z skąd takie coś...

Dziś na chwile obecną nadal tylko mogę otwierać poprzez "Otwórz za pomocą".

PS.

Jedynie WMP, po skojarzeniu z nim plików otwiera tak jak powinno.


(falcon89) #4

Odinstaluj wszystkie programy do odtwarzania

Zainstaluj któryś z tych programów jeszcze raz.


(I4rock) #5

Już tak robiłem.

Nadal nic.

Oczywiście AIMP3 nie odinstalowywałem bo to działa poprawnie i raczej nie widzę z tym problemu.

Jedynie multiplayer nie działają (autio i wideo) poprzez dwuklik lub prawy>otwórz, po ówczesnym skojarzeniu plików z playerem (wideo).

EDIT.

Dodam że jak wejdę w Opcje folderów > Typy plików i tam wybiorę jakiś plik wideo np. mp4, wejdę w zaawansowane > edytuj i nic nie zmienię itd. tylko dam OK (aż do wyjścia z Opcje folderów) i uruchomię jakiś plik MP4 (wideo) to uruchomi się dwuklikiem (w BESTPlayer) ale po zamknięciu programu i ponownym dwukliku nie działa już (wracam do problemu).

thumb_1c571b0a.pngthumb_a5e66ec0.png

Problem gdzieś w rejestrze lub plikach systemowych windowsa..... takie moje przeczucie.


(Chillout) #6

Jakie kodeki masz zainstalowane?

Sprawdź opcje w każdym programie, czy nie jest zahaczona taka opcja w którymś.


(I4rock) #7

K-Lite Codec Pack Full 9.7.5 mam zainstalowane.

Ale i bez kodeków, po reinstalacji program się nie uruchamia, dwuklikiem.

Jaka opcja zachaczona.... nie rozumie.


(Bogdan_G) #8

W opcjach folderów trzeba skojarzyć typy plików np. mp3 otwórz za pomocą, klikasz na zmień, potem wybierz odtwarzacz z listy programów, daj ok. Potem przy podwójnym kliknięciu zawsze będzie się mp3 otwierać w podanym programie, ale tylko w jednym. Tak samo robisz z mp4 i następnie wybierasz dla rozszerzeń video konkretny program.


(I4rock) #9

Już tak robiłem, dawno i nic nie pomaga. Nawet to co opisałeś.

Jakieś to przedziwne jest....


(Chillout) #10
  1. Przeskanuj: http://www.dobreprogramy.pl/Malwarebyte ... 13117.html

Aktualizacja i pełen skan komputera. Usuń co znajdzie.

Jak nie pomoże to:

  1. Wklej log z OTL: analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741 i wklej go na http://wklejto.pl/ i podaj link do niego tutaj na forum.

(I4rock) #11

Postaram się przez weekend sprawdzić to.

Jedynie MPCHC (dołączony z kodekami) obecnie działa normalnie, jakimś cudem, reszta nadal to samo po skojarzeniu.

Nawet jak od kojarze z programów skojarzenia, to pliki powinny nie być skojarzone z żadnym programem a mimo tego nadal są (ikony programu) i to zazwyczaj z BESTPlayer...

EDIT

Masz na szybkiego raporty z OTL (normalne skanowanie):

http://www.wklejto.pl/151181 - OTL

http://www.wklejto.pl/151182 - EXTRAS