Dylemat - aktualizować .NET Framework, czy pobrać nowy?


(H@wkeye) #1

Witajcie. Potrzebuję zainstalować w systemie Windows XP Pro SP3 biblioteki .NET Framework w najnowszej wersji _ 4 _, ale nie jestem pewien co powinienem zrobić - zaktualizować już posiadane przeze mnie wersje czyli 2.0 i 3.0 Service Pack 2 , 3.5 Service Pack 1 oraz 4 Client Profile i Extended do wersji 4. Czy też usunąć poprzednie i zainstalować nowe w wersji 4.

Poradźcie proszę, który z tych sposobów lepiej wybrać ? :-" O:)


(system) #2

Zainstalować dodatkowo. Niektóre programy i gry mogą potrzebować starszej wersji.


(darek0107) #3

4 nie jest aktualizacja 3 To jest co innego. Należy doinstalować i tyle.


(Bogdan_G) #4

Unikam jak ognia framework 3.0, bo zbyt awaryjny i sprawił mi dużo problemów, więc go usunąłem. Framework 2 jest potrzebny nie tylko do office. Do prawidłowego działania wielu programów jest potrzebny framework 3.5. Do najnowszych, framework 4 jest OK.