Dysk Seagate sATA 80 GB i dwa winy XP


(bartus2003) #1

Witam mamy z bratem taki problem, otóż niedawno kupiliśmy sobie nowy dysk sATA, wczesniej mielismy ATA .Wczesniej jak i teraz chcemy miec dwa windowsy (każdy swojego) brat na partycji C ja na partycji F ...

Jednak tu sie pojawia problem, otóz instalacja obu winow przebiega normalnie i uruchamianie takze do pewnego momentu...

Po paru uruchomieniach brat chce wlaczyc swojego windowsa a tu wyskakuje blad, że plik Boot.ini jest uszkodzony !!

mojego windowsa na F za kazdym razem da sie uruchomic, nie ma zadnego bledu... jak podglądam pliki na C wszystko jest ok Boot.ini takze !!

Co może byc tego przyczyną??? dodam jeszcze,ze jak przez krotka chwile jak dziala windows na C to gdy ja wlaczam swojego to system chce sprawdzac bledy na C , no i potem sie tamten chrzani i tak w kołko.... :evil: :twisted: :evil: :evil: kolega mowi, że to wina kontrolera lub też kabla od dysku.....


(lazikar) #2

Sterowniki przy instalacji F6 do sata zapodajecie???


(bartus2003) #3

tak musimy podac stery bo w innym wypadku nie wykryje dysku..


(Dod) #4

bartus2003: PO co wam 2xWindoza ? Nie latwiej 2 konta ? :shock:


(Piti Dto) #5

wlasnie skoro macie obydwa te same windy to po co dwa. konta mozna tak podzielic ze naprawde bedziecie na nich miec co innego


(bartus2003) #6

mozna miec owszem da konta na jednym winia ale tak juz zroiblismy , poneiwaz jak jeden spieprzy windowsa to klapa na dwa konta ,a tak mamy sobie dwa winy i robimy co chcemyl.... jednego nie bedziemiy miec wiec szukamy problemu z 2


(Tomek Zamlynny) #7

wklej Boot.ini


(bartus2003) #8
timeout=30

default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

(Tomek Zamlynny) #9
timeout=30

default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(2)partition(2)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

multi(0)disk(0)rdisk(1)partition(1)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

czy nie powino być tak???