Dysk SEGATE barracuda 80gb problem i to nie maly!


(Winiar00) #1

Witam

Mam taki problem z dyskiem SEGATE barracuda 80gb....

mianowicie dysk jest wykrywany przez bios gdy wlacze windowsa

(z drugiego dysku maxtor 20gb) on go widzi

w sensie instaluje sterowniki! i nic poza tym :frowning: ani nie widzi partycji ani tez tych partycji nie da sie utworzyc:( a gdy probuje zainstalowac na nim windowsa xp instalator wskakuje z bledem ze mam sprawidzc czy ten dysk jest dobrze podlaczony. (wiadomo ze gdyby nie mial partycji to instalator by je chcial utworzyc!!) czy jest jakis sposob?? moze jakis program?? Prosze o pomoc z gory dziekuje! !!

(z gory przerpaszam bo nie wiem czy moj problem pasuje do ego dzialu jak widac jestem nowy na tym forum :)...)


(Kretmen) #2

Ja mam podoby progrbelm z Seagate 120GB 8MB.

Więc tak mam Dysk 80GB 8mb (na tym jest system) i 120GB i ten dysk jest raz widzialny raz nie przez windowsa…A BIOS go za każdym razem wykrywa…


(Bartlomiej Kwiatkowski) #3

sprawdźcie, czy końcówki przewodów są dobrze dociśnięte (taśmy, kable itd.)


(Winiar00) #4

Wszystkie kable zworki itp…sa dobrze docisniete! !!


(kris) #5

A zrobiłeś formatowanie nowego dysku.


(Winiar00) #6

NIe da sie go sformatowac dos tak jak by go nie widzial!! Pomimo ze w biosie jest wszytko ok!!


(JNJN) #7

Więc tak

Na I kanale IDE na nowej taśmie sygnałowej 80 żyłowej podłącz dysk 80, zworka ustawiona na Master,podpięty na ostatniej wtyczce taśmy i sam na taśmie.

Reset biosu na default,napędy dyski i transfery w biosie ustaw na auto.

Przy starcie kompa bios musi widzieć dysk prawidłowo.

Przestawisz bootowanie w biosie na napęd CD,odpalisz instalatora XP i zdejmiesz najpierw wszystkie partycje z dysku - ma być czysto,restart kompa i dalej instalator XP, założysz partycje i je sformatujesz,czytaj komunikaty końcowe.

Pomoc

http://forum.dobreprogramy.pl/viewtopic.php?t=953

http://www.searchengines.pl/phpbb203/in … hl=delpart

Jak to nic nie da sprawdź dysk na innym kompie,może serwis.


(Medalforo) #8

nową masz te 80 od segate ?? ja mam identyko ale w najbliższe święta dysk będzie opchodził 3 urodzinki :D:D:D :lol: robią coraz gorsze dyski :smiley: :wink:


(Winiar00) #9

i nic :frowning: ;( ten dysk ma chyba uszkodone talerze :frowning: no coz poszukam juesze a jak nie to czeka mnie serwis… :confused: Dziekuje wszystkim za odpowiedzi,…

P O Z D R A W I A M


(Bartlomiej Kwiatkowski) #10

a spróbuj uruchomić komp z dyskietki startowej win’98 i odpal fdisk - ciekawe czy zobaczy dysk


(Winiar00) #11

Odpalilem fdisk-a i pisal ze nie ma stalych dysków


(Bartlomiej Kwiatkowski) #12

sprawdź BIOSIe, czy masz włączone obydwa kanały ide - powinno być ustawione na BOTH