Dysk SSD a brak AHCI w laptopie


(juh) #1

Zamierzam zakupić dysk SSD jednak pojawił się problem taki, że nie mam w biosie możliwości ustawienia AHCI. Oznacza to że go nie mam czy domyślnie jest włączony bez możliwości wyłączenia? Mój laptop to hp pavilion dv9000. Mój obecny dysk to WD 50GB. Planuje podłączyć SSD jako dysk systemowy jako że mogę mieć w laptopie dwa dyski.


(Semtex) #2

SSD powinien działać na IDE bez problemu, szkoda że HP nie pomyślało o tej opcji bo nie jesteś sam z tym problemem, poczytaj sobie ten blog http://www.dobreprogramy.pl/ste-fan/Dys ... 19724.html , większość obaw powinna się rozwiać, będziesz miał nieznaczny spadek wydajności względem AHCI....

Na dobrą sprawę jak włączysz pierwszy raz Lapka z SSD to przeżyjesz lekki szok :wink:


(juh) #3

Wracając jeszcze do AHCI. Kiedyś gdy chciałem zainstalować Windows XP nie dało się ponieważ nie widział dysku. Wówczas natknąłem się na informacje, że należy wyłączyć AHCI w BIOS. Ja nie mam takiej możliwości. Czy to oznacza, że jednak posiadam AHCI?


(Semtex) #4

Wygląda na to że jednak masz AHCI włączone domyślnie, trochę przejrzałem Google bliżej, czy masz teraz zainstalowany system jak tak to: wejdź w menadżer urządzeń-> rozwiń "Kontrolery IDE/ATA" -> zobacz czy jest tam info " ATA AHCI kontroler" lub "podstawowy kontroler ATA/AHCI" , jeżeli tak to nie ma problemu...

BTW> Przepraszam za ewentualne zamieszanie... :wink:


(juh) #5

Dzięki za pomocne informacje. Z tego wygląda że mam AHCI w laptopie. Poniżej zamieszczam zdjęcie:

adas.jpg


(Semtex) #6

Masz AHCI, czyli nie będzie najmniejszego problemu :wink:


(juh) #7

Super a wiec zamawiam SSD już bez obaw. Pozdrawiam.