Dysk twardy


(Zx9) #1

Witam od jakiegoś czasu mam problem chyba z dyskiem robi klik i nic nie działa po prostu się zawiesza ale to pstryk słychac własnie w dysku.Kiedyś było raz na jakis czas teraz to już notoryczne i wychodzi kilka razy przy logowaniu albo działa pół dnia .Nie wiem od czego zacząc jak to wybadac czy to dysk na 100 % a jest jeczcze na gwarancji.Dysk jest

Maxtor 6Y120P0 120 gb 7200 ultra ata 133 mam na nim 2 partycje


(Michal Kolatek) #2

Włącz program do diagnostki, i przeskanuj, pewnie wina mechaniki.


(system) #3

standardowo siada pozycjoner glowicy ale to moze byc jeszcze za wysokie zasilanie podawane na 12v sprawdz w biose w zakladce PC HEALTS


(Zx9) #4

No tak tylko jakimi programami zapuściłem HDD regenerator i znalazł 21 błędów i niby naprawił był jeszcze WD cLEAR i dalej to samo .

Napięcia mam wszystkie OK tak jest napisane .Do tego dysku miałem podłączoną karte graf teraz ja przepiąłem do innego dysku i czekam na zawieche.


(Michal Kolatek) #5

Na wyświetlaczu miernika? Czy program bo sądze że program, programy często kłamią jak kandydaci na posła.

Przeskanuj dyst programem HD Tune dobrze pokazuje bad sectory i wklej screena z podsumowaniem.

Niedawno pracowałem na dysku z siga, dysk posiada badsectory ale je ukryłem wrzuciłem 98 i komputer się wiedszał, po zmianie na Quantum 20 GB bez badów zwisy się skończyły pracuje na Win XP Pro.


(JNJN) #6

Często wystarczy usunąć wszystkie partycje z dysku i założyć nowe i sformatować na NTFS.

Co podaje Smart dysku z Everesta.

Spróbuj tego.

http://forum.dobreprogramy.pl/viewtopic.php?t=21243

A może zwykła defragmentacja partycji wystarczy.

A może i siada mechanika dysku.