Dysk vs. DVD-RW


(Raf Xeon) #1

witam wszystkich :slight_smile: mam pewien problem... a mianowicie kupilem niedawno wypalarke dvd firmy HP. No i tak wyjalem stara wypalare CD-RW aby moc podlaczyc DVD-RW ok wszystko ladnie pieknie wlaczam kompa i za cholere nie chce sie uruchomic... a to dlatego ze nie wspogrla z moim tzw wymiennym (Ja go tak nazywam :))


(Marchelmx) #2

SPrawdź jak była wcześniej ustawiona wypalarkua CD-RW (maaster czy slave), ustaw tak samo nową wypalarkę i powinno wszystko chodzić jak dawniej


(Raf Xeon) #3

stara byla na slave, nowa tez jest na slave.. zreszta chyba nawet musialem ja tak ustawic bo tak bylo w instrukcji do instalacji... i jak probowalem nowa wypalare zmienic na master to wogole nawet wypalarki nie widzialo :slight_smile: ehhhhhh...


(JNJN) #4

Nowa taśma sygnałowa do II kanału IDE - załóż 80 żyłową.

W biosie napędy,dyski i transfery ustaw na auto,zapisz bios Save.

I tak sprawdź czy nagrywara nowa dobra.

Na zworce ustaw ją na Master i podepnij samą na II kanale IDE na ostatniej wtyczce taśmy i sprawdź czy działa.

http://forum.dobreprogramy.pl/viewtopic.php?t=42381

Zobacz czy przy starcie kompa bios widzi nagrywarę prawidłowo i czy w systemie też jest zainstalowana.


(Grzechom1) #5

A może to jest wina płyty głównej? Napisz jaką posiadasz!

Stare płyty czasami nie wykrywają całego sprzętu.


(:: MARIO ::) #6

Ide 1 -> hdd master + dvdrw slave

Ide 2 -> hdd slave lub cable select


(Raf Xeon) #7

hmmm cholerka troche sie w tym gubię... wiem ze wszystko jest wytlumaczone jasno i klarownie, ale ja mam z tym problemy :stuck_out_tongue:

no dobra mam pytanie do tej taśmy, rozumiem ze da sie ja kupic w jakims sklepie komputerowym (i chyba nie tylko), ale czy bedzie jakis problem z podlaczeniem jej? bo z tego co nieraz widze w srodku kompa to ciezko sie w tych tasmach polapac... jedna jest podlaczona do plyty gl. reszta laczy sie z glownym zasilaczem... czy nie bedzie problemu zamontowania tej nowej taśmy? co do pozniejszego przestawienia ze slave na master to przy instalacji wypalarki musialem podac w windowsie podczas instalowania oprogramowania jak zworka bedzie ustawiona wiec z instrukcji podalem opcje podczas instalacji slave, wiec czy jak potem zmienie na master to nie bedzie sie klocic?

Co do plyty glownej to mam jakas MATSONIC MS8137C+ , albo MS9107C+ nie pamietam dokladnie :confused: ale chyba to pierwsze...

sory za moje lamerskie pytania ale nie jestem w tym geniuszem, a czlowiek uczy sie cale zycie :slight_smile:


(JNJN) #8

Poczytaj dokładnie podane linki i książkę do płyty,weź kogoś do pomocy kto kuma w czym rzecz i robić.

Nic trudnego,taśmy sygnałowe idą od kontrolerów IDE(gniazd na płycie) do dysków i napędów.

Masz II kanały IDE

I kanał IDE - jedna taśma sygnałowa i dwa urządzenia podpięte Master i Slave lub wszystko ustawione na zworkach na CS.

II kanał IDE - tak samo jak w pierwszym.

Jeśli chodzi o taśmę sygnałową 40/80 żyłową ma trzy wtyczki,wtyczka najdalej oddalona od środkowej (może być niebieska) idzie do kontrolera płyty IDE I lub II.

Pamiętaj o prawidłowym założeniu wtyczek taśmy,gniazda płyty i dysków i napędów mają wycięcia,a wtyczki ząbki i ząbki mają wchodzić w wycięcia lub przewód czerwony lub z dodatkiem czerwonego na tasmie sygnałowej ma iść na pin nr 1 gniazda(pin opisany przy gnieżdzie płyty lub napędu).

Wtyczki mają wejść do końca - sprawdź.

Poczytaj dodatkowo.

http://www.au.poznan.pl/~jankar/dyskitwarde/montaz.htm