Działa mi tylko Opera =/


(Krzysiek9388) #1

Mam problem :frowning:

Mianowicie jako przeglądarka stron www działa mi tylko Opera =/

Żadna inna przeglądarka łącznie z IE i Firefoxem nie chcą mi działać =/

Jeśli ktoś wie jak się pozbyć tego problemu to prosze pisać :wink:

Z góry THX :slight_smile:


(Maciejboss) #2

a uzywasz routera??


(Christophorus) #3

Sprawdź ustawienia (dopuszczenia) ustawione w zaporze systemowej lub w firewallu.


(Krzysiek9388) #4

Tak używam routera !!

A co do dopuszczeń to już to sprawdzałem !!

i wszystko jesto OK

ale nie wiem dalej czemu mi nie chodza inne przegladarki :-x


(Frog) #5

Dla pewności wyłącz firewalla i jeszcze raz sprawdź.

Od kiedy tak się dzieje?


(Maciejboss) #6

wejdz w narzedzia w IE/polaczenia/ustawienia sieci lan/zaznacz automatycznie wykryj ustawienia/

u mnie to pomoglo bo sam nie moglem uzywac IE i musialem kozystac tylko z mozili


(Krzysiek9388) #7

No własnie sprawdzałem już wszystko (firewalla, skrypty java, antivir)

bo nie jestem laikiem 8) ale z tym mam problem =/

a mam tak jakoś od 2 tygodni


(Spam) #8

Zobacz, czy w IE i w FF masz prawidłowe ustawienia proxy.

Czym się objawia to "nie działanie"?


(Krzysiek9388) #9

No nie otwiera mi żadnej stronki a ustawienia proxy sa ok !!


(Spam) #10

Jak tam szkodniki? Może wklej logi :slight_smile:

Spróbuj przeinstalować FF, albo odpalić go w trybie Safe Mode.

Jeśli chdzi o IE, to może przeczyść rejestr? Poza tym usuń wszystkie pliki tymczasowe.

Wyświetlają się puste strony czy komunikaty w stylu "Nie można wyświetlić strony"?