Dziwna praca Firefoxa, czyżby W7 przeszkadzał jej w pracy?


(Graveland69) #1

Odkąd zaczalem używać W7 mam bardzo dziwne problemy z Fx. Po prostu tak jakby siadał internet co jakiś czas. Myślałem, że rzeczywiscie mam problem z internetem ale kiedy strony sie nie wyświetlają w Fx - żadna nie odpowiada, to w IE8 chodzi wszystko jak strzala. Nie chce tworzyć teorii spiskowej ale coś tu śmierdzi. Spotkaliście się z tym?

Fatalnie działa też Java pod Fx, pod IE nie sprawdzałem jeszcze.


(SeBoLaS) #2

Skąd pobierałeś swoją wersję windows 7??


(Plgracz) #3

Od chwili zainstalowania Windows 7 b. 7000 teraz już jest to RC cały czas mam Fx'a i nie ma z nim żadnych problemów.

Pozdrawiam


(XMan) #4

Mozilla Firefox : http://dobreprogramy.pl/index.php?dz=2& ... +3.0.10+PL

Mam te same problemy, często się zawiesza i restartuje tak jakby nie było internetu.

Sprawdzałem podczas naprawy innych komputerów z systemem Windows Vista oraz Windows 7 i to samo.

Może tylko to zależy od internetu - mam słabą radiówkę.

Ostatnio jest dużo tematów na naszym forum o problemach z Mozillą Firefox.

Oprócz tego od niedawna producent wreszcie się przyznaje do niestabilności tej przeglądarki.

Moim zdaniem również inne przeglądarki oparte na silniku Gecko mają podobne problemy - testowałem.

Nie wolno mi już podawać linków na inne strony - dostałem dzisiaj za to ostrzeżenie. :frowning:

Cytuję :

.

aktualności : http://dobreprogramy.pl/index.php?dz=15 ... oprocesowy

  • to mogę podawać i chyba nie dostanę ostrzeżenia tylko pochwałę lub następną nagrodę. :slight_smile: :wink:

/ często siedzę na wózku inw. do samego rana na forum dobreprogramy i pomagam innym forumowiczom /.


(Rmk) #5

Spróbuj zaktualizować do najnowszej wersji 3.6a1

http://ftp.mozilla.org/pub/mozilla.org/ ... a-central/


(Cedar) #6

Jeśli ktoś ma problem z firefoxem wersja 3,6 nie pomoże mu - to jest wczesna wersja testowa służąca tylko do testów a ostatnio z nią też jest dość dużo problemów - poczytaj informacje w sieci.


(Wiktor 1996 96) #7

ja na 7 RC z firefoxem nie miałem żadnych problemów


(Slawomir Guzik) #8

Mi wyskakiwał na FX błąd i kasowało się wszystko wraz z ewentualnym ściąganiem aktualnym.

Po instalacji wersji RC 7100 x86 (z oficjalnego serwera MS) problem ustąpił.