Dziwne kolory w filmach rmvb


(Hitman4712) #1

Jak w temacie, mam problem z dziwnymi kolorami w rmvb. Wszelkie inne formaty video odtwarzane sa normalnie, natomiast przy ogladaniu filmow rmvb wszystkie barwy sa jakby pomieszane. Tj ludzie zamiast naturalnej barwy sa niebiescy, zielony zamienia sie z rozowym... Mam zainstalowane kodeki CCCP. Jakies pomysly, co z tym mozna zrobic?


(system) #2

Miałem coś podobnego, ale u mnie pomogłą instalacja WMP 10 i kodeków ffdshow.


(Coockie3) #3

spróbuj zainstalowac k-lite codec pack najlepiej ściągnać z idg.pl bo tam zawsze sa nowe.. mialem tak samo po zainstalowaniu tych oto codecow wszystko wrocilo do normy PzDr


(Hitman4712) #4

No coz, instalka wmp10 nic nie dala niestety. Ffdshow o ile wiem sa czescia CCCP, ktorych mam zamiar pozbyc na rzecz innych paczek jedynie w ostatecznosci, gdyz potrzebuje ich do ogladania anime :wink: Poki co czekam na jakies inne pomysly, jak nic nie podziala to nie bede mial wyjscia i bede musial sie na k-lite przerzucic.


(Placio74) #5

Z jakiego korzystasz odtwarzacza?

Co konkretnie zainstalowałeś by odtwarzać RealVideo?

CCCP zawiera RealMedia Splitter, ale to raczej nie wystarczy (chyba że dla MPC).

RealMedia Splitter jest filtrem do obsługi kontenera RealMedia poprzez DirectShow - nie jest natomiast dekoderem.

Jeśli odtwarzasz w Media Player Classic, to ten odtwarzacz ma wewnętrzne filtry dekodujące RealVideo i RealAudio.

Może to coś w ustawieniach MPC albo jego filtry sobie nie radzą.

Zainstaluj Real Alternative i sprawdź w innym odtwarzaczu (lub w MPC z wyłączonymi wewnętrznymi filtrami Real).

Real Alternative zawiera właśnie RealMedia Splitter oraz kodeki Real i plugin do przeglądarek internetowych.


(Hitman4712) #6

Probowalem na Real Media player i Media player classic. Zaraz wywale tego real playera na rzecz kodekow real alternative i zobaczymy czy to cos da.

EDIT:

Wymienilem zwyklego real playera na kodeki real alternative, probowalem w sub-edit playerze, jednak dalej kolory sa skopane :confused:


(Kur Rk) #7

spróbuj tym nie potrzebuje żadnych kodeków:


(Hitman4712) #8

Bez zmian.


(Lru) #9

wszystko ok poza brakiem kolorów

Złączono Posta : 18.05.2007 (Pią) 16:09

czy ktoś wie gdzie robie błąd,


(Placio74) #10

Jeśli problem występuje nawet w natywnym odtwarzaczu Real oraz MPlayer (Dziobas to GUI dla MPlayer) i problem dotyczy wyłącznie RMVB, to... już nie mam żadnego pomysłu. :?

To znaczy tylko i wyłącznie przy odtwarzaniu RMVB?

Przy odtwarzaniu innych formatów - np. AVI - wszystko jest w porządku?