"Dziwne" kolory w formacie *jpg


(Mateusztcpg) #1

Witam!

 

Od pewnego czasu (nawet nie wiem od kiedy) w moim komputerze zaczęło dziać się coś dziwnego z grafikami zapisanymi w formacie *jpg (w *png jest  wszystko w porządku). Mianowicie przeglądarka zdjęć zamiast wyświetlać poprawnie wyświetlać kolory w plikach formatu *jpg, wyświetla je w dziwny sposób, przypomina to "efekt kliszy" (nie wiem jak to nazwać...) Tak jest w przypadku jakichkolwiek grafik wyeksportowanych przeze mnie w Corelu ( i już ktoś może pomyśleć, że nie uważam przy eksportowaniu, i coś jest "pokręcone" w ustawieniach, ale nie). Jeśli pobiorę grafikę z internetu wszystko jest w porządku, kolory są normalne wyświetlane.

Jednakże najgorsze jest to, że gdy chcę wydrukować, na przykład zdjęcie lub cokolwiek w tymże formacie (które w komputerze wygląda normalnie) wychodzi ono w złych kolorach, właśnie w tym "efekcie kliszy". Przed wydrukowaniem, dla pewności zajrzałem do właściwości drukarki, ale tam też jest wszystko w porządku (zresztą to nie zależy od drukarki, ale warto o tym wspomnieć).

Szukałem już czegoś na ten temat w internecie, ale nie spotkałem się z moim przypadkiem, więc postanowiłem napisać o tym tutaj, może ktoś ma jakiś pomysł w jaki sposób temu zaradzić, ponieważ ja już nie wiem jak...

 

W linku poniżej znajduje się skan zdjęcia, które w komputerze było wyświetlane normalnie, przed drukiem sprawdziłem właściwości drukowania i kolory, ale i tak zdjęcie jest "zepsute". W taki właśnie sposób wyświetlane są obrazy eksportowane przeze mnie, lub drukowane. 

 

http://zapodaj.net/1043ac2e4697e.jpg.html

 


(Aktyzm) #2

Czy zdjęcia wyeksportowane np. z Gimpa też wyglądają jak negatyw?


(Mateusztcpg) #3

O właśnie, “negatyw”… :slight_smile: