Dziwne piknięcia w komputerze


(Biehun6) #1

Cześć.Od około miesiąca zauważyłem dziwne piknięcia dochodzące z komputera .Czasem są one połączone z chwilowym 2-3 sekundowym zatrzymaniem obrazu ale nie zawsze.Występują niezależnie co w danej chwili robię na komputerze i jakoś tak nieregularnie,co godzinę może rzadziej .Wydaje mi się że jest to dźwięk taki sam jak przy rozruchu systemu.Tak jakby coś nabierało obrotów przez 2-3 sekundy a potem jest takie tik i wszystko wraca do normy.Wydaje mi się że nic nie zmieniałem w czasie kiedy to się zaczęło.Ze dwa miesiące wcześniej wgrywałem nowy bios i jakieś pół roku temu zmieniałem chłodzenie na procesorze.

Moja konfiguracja:

phenom IIx4 955(SILENTUM PC FORTIS HE 1225)

MSI 970A-G45

GTX460 1gb EVGA

hdd Segate ST500DM002

hdd Samsung 321KJ

COOLERMASTER 460W ELITE POWER

RAM DDR3 CORSAIR 4 Gb KIT TW3X4G1333C9A


(PaPuX) #2

To brzmi jak sypiąca się płyta główna.

Sprawdź czy na płycie są spuchnięte kondensatory.


(JNJN) #3

A osłuchaj który to element i wiesz - może to być dysk, napęd.


(Antekcmr3) #4

To wygląda na startowanie dysku z uśpienia, sprawdź w opcjach zasilania czy masz ustawione wyłączanie dysków po określonym czasie.


(Biehun6) #5

Mam tam ustawione domyślne-zrównoważony.Jest tam wyłącz dysk twardy po 20 minutach,ale to chyba jak komputer jest nieaktywny.A może ten drugi dysk ,nie systemowy, którego rzadko używam wyłącza się po 20 minutach?


(Xxxpopek) #6

Mogą być to również cewki, chociaż dźwięk z cewki jest inny niż ten który jest przy starcie.


(Antekcmr3) #7

Prawdopodobnie ten drugi dysk. Miałem taką sytuację kiedyś, komp dostawał paru sekundowe freezy co jakiś czas.


(Biehun6) #8

Zmienię ustawienia z 20 minut na więcej np 200 i zobaczę ,chociaż to pewnie dotyczy dysku systemowego?


(Antekcmr3) #9

Wyłącz tą opcję, jeśli masz ustawić na 200 minut to po co pozostawiać tę opcję włączoną :wink:

Ta opcja dotyczy wszystkich dysków.


(Biehun6) #10

Płyta ma niecałe 3 lata ,MSI MILITARY CLASS II czyli polimerowe i tantalowe kondensatory,ferrytowe cewki jak pisze producent.Chyba nie powinny tak szybko się psuć?

Dodane 29.01.2013 (Wt) 12:20

Tak na wszelki wypadek przestawiłem :wink: bo przestawiłem w wybranym trybie zrównoważonym żeby nie przechodził w tryb uśpienia i nie wyłączał nigdy.Zobaczę teraz.

Dodane 30.01.2013 (Śr) 8:49

Wygląda na to że anqu miał rację i problem ustąpił.Dzięki wszystkim za pomoc.