Dziwne problemy przy graniu lub wlanczaniu filmu


(Zincfe) #1

Czesc

Vista Build 6000000000 :slight_smile: PL

wiec tak mam dziwne problemy jak wla艅czam nie kt贸re gry robi mi sie ekran caly w paski nibieskie, rozowe itp. dzwiek w tle sie wydobywa to samo przy wlanczaniu filmow.

sterowniki niby najnowsze jakie sa dostepne


(PaPuX) #2

Vista jest nowym systemem i nie dziw si臋 偶e du偶o na nim nie dzia艂a.

Jeszcze d艂ugo nie b臋dzie.


(Grzesiek1) #3

zincfe

Og贸lne pytanie og贸lna odpowied藕.

Napisz bardziej konkretnie jaki komp jakie stery jakie gry.


(Anduril) #4

A jak膮 masz kart臋 szefie?

Co do film贸w to ja u偶ywam pod Vist膮 PL K-Lite Mega Codec Pack 1.32 - moze i stare ale dzia艂aj膮 jak m艂ode :wink:


(Miwidlak) #5

U mnie filmy DVD i DivXy chodz膮 bez problemu - kodeki KLite Mega Codec Pack, Cyberlink Power DVD 6 z obs艂ug膮 dzwieku 5.1 i nie ma 偶adnych przykrych efekt贸w.

Gry r贸wnie偶 dzia艂aj膮 znakomicie - jestem pod wra偶eniem - np. Call of Duty 2 1280x1024 full detail

Pozdrawiam

PS jedno co nie posz艂o to Nero 6 ale to ma艂a strata


(Zomerstm) #6

no ja kodeki cccp sobie wrzuci艂em i lata, ale co by艣cie polecili z player贸w divx/xvid z obs艂ug膮 napis贸w, bo subedit nie lata, a media player clasic i zoom player wywalaj膮 Aero


(Zak Tom) #7

Polecam WMP 11,napisy w艂膮czone w ffdshow,d偶wi臋k taki jakie ustawienia systemowe.Chodzi bezproblemowo 艂膮cznie z Aero.


(Zincfe) #8

Moj komp

Asus M2NPV-MX | AMD Athlon 64 3000+ Orleans | Goodram DDR2 1024MB PC-667 | GALAXY 7900GS 256MB 540/1500 |

i w kazdej gierce to mam :|...udalo mi sie wlaczyc Rogue Troopers ale po wlaczeniu Antyslaingu dziwny obraz kolorowy..itp


(Briho) #9

A podkr臋ca艂e艣 kart臋?


(Zincfe) #10

nie :slight_smile: nawet nie wiem czy w viscie idzie na sterownikach od nvidia

ps. mialem tez to na wersjach RTM i RC1 i 2


(Briho) #11

Dziwna sprawa. Rozumiem, 偶e inny sprz臋t te偶 masz niepodkr臋cony i chodzi na defaultowych ustawieniach? Ten problem wyst臋puje tylko w grach i filmach? Mo偶e sprawd藕 czy si臋 procek nie przegrzewa, sprawd藕 ramy, zasilacz. A jak by艂o na XP-ku?


(Zincfe) #12

wszystko ok..na xp nic sie nie dzieje tylko na viscie :expressionless: i tylko podczas pruby wlaczenia gry i czasami filmow


(Briho) #13

No to mo偶e masz jak膮艣 trefn膮 wersj臋 visty :wink:

Albo po prostu problem ze sterownikami grafiki.


(Qb Finest) #14

Podlaczam sie do pytania mam ten sam problem... karta graficzna toze galaxy 7900gs :evil: