Dziwne zachowanie animacji okien w Windows 7 Pro


(Flykrzysiek) #1

Witam,

Od wczoraj jestem uzytkownikiem Windows 7 Professional PL i pelnej wersji z MSDN AA i mam pytanie...

Otoz komputer na Windows Vista Business dzialal elegancko animacje okien byly doskonale. Problem w Windows 7 dotyczy glownie animacji okna przy zamykaniu okienek lub otwieraniu - tak jakby lekko sie zacinaly, na 3 razy otwieraly takie lekkie spowolnienie. Takiego defektu nie mam przy minimalizacji czy przesuwaniu okienek. Dziwna sprawa bo komputer spelnia nadto wymagania.

Oto konfiguracja: Gigabyte [GA] 945GCM-S2L, 2 GB RAM, Karta graficzna GeForce 9500GT 1GB RAM, Dysk 320GB Samsung, BIOS aktualizowany kilka ms temu.

Czy to taka "uroda" nowego Windows ? Wgralem najnowsze sterowniki do karty graficznej jakie byly na Nvidii, ale od plyty sa te pod Viste bo Gigabyte jeszcze nie wydal wszystkich sterownikow pod plyte do Windows 7. Czy czekac na nowsze stery ?

Jakbyscie mogli mi pomoc i nie zbanowac [bo takiego tematu nie znalazlem] to bede wdzieczny.


(Semtex) #2

Masz świeży system,który na początku musi wykonać parę prac w tle,indeksowanie itd.Możliwe że za kilka dni wszystko się uspokoi,czy nie zauważyłeś może że dysk cały czas pracuje?Na razie nie przejmowałbym się tym.


(MaRa) #3

Może antywirus? Albo coś ze sterownikami - do grafiki powinny być na stronie NVidii oraz w Windows Update.

Bo u mnie siódemka płynnie działa nawet na netbooku z grafiką Intel 945G.


(Flykrzysiek) #4

wgralem sobie ten antywirus Microsoftu- ale ten problem byl juz przed jego instalacja. jak juz pisalem, problem dotyczy tylko otwierania i zamykania okienek - lekkie spowolnienie, nie tak plynne znikanie okien jak w Vista. Dziwne bo mam dobry komp jak na ten system.

Dzieki za odpowiedzi, jesli ktos cos wie wiecej bede wdzieczny za podpowiedzi jak rozwiazac defekt w tym systemie. A sterowniki mam najnowsze, moze sprobowac te starsze pod Win7 ?

A dysk jakos nie zauwazylem zeby indeksowal i ciezko pracowal [dioda normalnie miga], a wylaczylem odzyskiwanie systemu na wszystkich dyskach i nadal to samo.


(Rmk) #5

chris_aussie:

Gdybyś uważnie prześledził chociażby dobreprogramy.pl to byś wiedział że to normalna przypadłość WIn7.


(Flykrzysiek) #6

hmm normalna to ona nie jest bo w niektorych i wiekszosci przypadkow okna nie maja spowolnienia animacji. a na forum jak sadze nie bylo takiego tematu ani w newsach.


(Rmk) #7

W newsach nie było ale na forum było i to nie jeden raz. MS miał to naprawić ale widać że nadal ten efekt występuje.


(Miet55) #8

Niestety mamy finał, mam 100 dniową Eneterprise a jak cięło tak tnie :frowning:

Do tego ikony mrugają podczas ładowania, nikt chyba nie zna sposobu na zwiększenie ich cache.

Czyli reasumując, więcej szumu niż wsio warte :frowning:

http://forum.dobreprogramy.pl/windows-ciagle-wolniejszy-visty-t316569.html


(Flykrzysiek) #9

zainstalowalem program, ktory sprawdza sterowniki, pobral mi te niby najnowsze do wszystkiego co bylo i nic. dalej to samo. pisalem rowniez na forum Gazety Wyborczej i ludzie tez nie wiedzieli co jest nie tak.

dla mnie to skandal, zeby ludzie kupowali system i dostawali kota w worku. rozumiem, ze systemu na rynku oficjalnie nie ma nadal, ale zeby taki blad byl ? to ja jako zawiedziony na maxa Windows Vista - ktora krzaczyla sie i robila mi problemy z wl. komputera [pisalem w temacie o tym jak mialem nick chris_au].

Dobrze, ze system mam z MSDN AA za darmo bo takto przeklinalbym i grozilbym Microsoftowi za to, ze dostalem moim zdaniem bubla. to chyba nie wina sterownikow, ale systemu, ktory jest w pelnej polskiej wersji i co wazne legalny. a tu kicha. zawiedziony jestem, choc zaskoczony iloscia dodatkow np. media center itp.


(Rmk) #10

chris_aussie:

ee jak ci nie pasuje to wyłącz animacje.


(Pangrys) #11

W trybie awaryjnym odinstaluj sterowniki Nvidii, nadal będąc w trybie awaryjnym zainstaluj sterowniki Nvidii do VISTY i to najlepiej z serii 181 lub 182 ...

Przy grach wyskakiwał mi blue screen właśnie przy sterownikach Nvidii pobranych samodzielnie przez Sevena.

Googlałem trochę i znalazłem taką poradę i u mnie się sprawdziła.

Karta graficzna Gigabyte GF 9500 GT 1 GB DDR2.


(Flykrzysiek) #12

no dalej to samo. nieznacznie poprawila sie sytuacja ale szalu nie ma. szlag mnie kur.. trafia na takie wadliwe dzialanie systemu. Jak myslisz starsze stery niz 181 lub 182 cos pomoga ? czy bedzie gorzej ?

rowniez mam prozaicznie glupie pytanie. nie moge przemieszczac plikow w folderze/ach w Windows 7 -sa zablokowane i przyklejone do

danego miejsca , a np .potrzebuje je zgrupowac i wyciac to musze zaznaczac pojedynczo kazdy bo nie da sie ich przeciagac w folderach.

w Viscie byly to mozliwe tutaj nie- i mnie to wkurza.

Doslownie jak dla mnie oprocz fajnych udogodzen i wodotryskow, Windows 7 to porazka. Mimo, ze premiere ma dopiero za tydzien to pelne wersje dziala extra wadliwie.


(Mattix19) #13

eee na MSDN AA jest tylko wersja angielska a professionala nie mozna spolszczyc od tak bo nie ma tej opcji wiem bo sam uzywam tego wina i u mnie nie ma tego problemu a mam juz dosc zasmiecony komputer ;p


(system) #14

@chris_aussie opcja dowolnego ustawiania elementów w eksploratorze została usunięta wraz z premierą RTMa... może będzie w jakiejś łacie, może w servicepacku, może nigdy... masz za to bardzo fajną funkcję bibliotek... wiem, mi też ciężko było odzwyczaić się od braku przycisku "do góry" dwa lata temu jak przechodziłem na vistę...

co do samego problemu... też tak miałem na RC, samo przeszło po kilku dniach... może coś siedzi w tle? instalowałeś stery do chipsetu do visty?

@mattix19 przestań bzdury pisać... sam siedzę od wczoraj na win7pro_pl i nie mam takich problemów

dowód:

[\*] clipboard02nt.jpg


(Flykrzysiek) #15

instalowalem stery z Visty pozniej program, ktory instaluje sam sterowniki i uaktualinilo mi do najnowszych - jednak problem zostal. cos sadze, ze windows 7 bedzie porazka.


(Pangrys) #16

Porażka ... nie sądzę.

To że , jednemu userowi coś się sypie, nie oznacza że, należy deprecjonować cały produkt.


(system) #17

sam napisales, ze ci sie cos samo zaktualizowalo... wylacz aktyalizacje dotyczaca karty graficznej, odinstaluj stery do grafiki, zainstaluj producenta i nie instaluj uaktualnienia


(Flykrzysiek) #18

po tym co przeszlem z kieprawa Vista moje zdanie na temat MS sie zmienilo. A Windows 7 zeby takie rzeczy odstawial ? jeszcze go na rynku nie ma.

A co do sterow - mam najnowsze firmowane przez Nvidie sterowniki. I nic tu mojej winy. To raczej problem aktualizacji Visty pod nazwa 7.


(Grzegorz0plonka) #19

Cos mam do powiedzenie. Wypróbuj odłączyć wszystkie urządzenie usb i ma pozostaw klawiatura i mysz. potem zainstaluj ponownie system.


(Adek09) #20

Spokojna rozczochrana, problem leży w sterownikach od karty graficznej.

Zainstaluj te pod Vistę, gdyż przez windows update idą beta wersje sterowników.

Używam windows 7 od momentu wypuszczenia bety na świat zdążyłem przerobić ten problem w większości przypadków bardzo widoczny w grach - artefakty itp.

Zauważyłem jedną rzecz. Mimo występowania zaburzeń podczas gry pod 7-ką nigdy nie wywaliło mnie, tzn. gra zacinała się (z bardzo kolorową mozaiką) a po chwili wszystko działało bez zarzutu.