Dziwne zawieszanie się komputera po właczeniu


(Ghost02) #1

Witam. Mam taki problem, że gdy włączam komputer i loguje się napoczątku na obojętnie jaki profil komputer chwile cos wczytuje a potem tak jakby sie zawiesza. Kursor normalnie lata po ekranie ale nic ine moge włączyc. Musze się wylogowac i zalogowac jeszcze raz ;/ zawsze sie tak dzieje po włączeniu komputera. Po dłuzszym używaniu komputere gdy przeloguje sie na inny profil problemu nie ma. Wrzuce log z HJT moze cos tam sie znajdzie. Z gory dzieki za pomoc.

Logfile of HijackThis v1.99.1

Scan saved at 19:30:37, on 2007-04-16

Platform: Windows XP Dodatek SP2 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Ahead\InCD\InCDsrv.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\WINDOWS\system32\LEXBCES.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\system32\nvsvc32.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\WINDOWS\Explorer.EXE

C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

C:\Program Files\Analog Devices\Core\smax4pnp.exe

C:\Program Files\Analog Devices\SoundMAX\Smax4.exe

C:\WINDOWS\system32\LXSUPMON.EXE

C:\Program Files\Java\jre1.6.0\bin\jusched.exe

C:\WINDOWS\system32\RunDLL32.exe

C:\WINDOWS\system32\lexpps.exe

C:\Program Files\Gadu-Gadu\gg.exe

C:\Program Files\DC++\DCPlusPlus.exe

C:\Program Files\Internet Explorer\iexplore.exe

D:\Instalki\HIjackThis\HijackThis.exe


R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

R1 - HKCU\Software\Microsoft\Internet Connection Wizard,ShellNext = http://www.google.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 6.0 CE\Reader\ActiveX\AcroIEHelper.dll

O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Program Files\Java\jre1.6.0\bin\ssv.dll

O4 - HKLM\..\Run: [High Definition Audio Property Page Shortcut] HDAShCut.exe

O4 - HKLM\..\Run: [NvCplDaemon] RUNDLL32.EXE C:\WINDOWS\system32\NvCpl.dll,NvStartup

O4 - HKLM\..\Run: [nwiz] nwiz.exe /install

O4 - HKLM\..\Run: [avast!] C:\PROGRA~1\ALWILS~1\Avast4\ashDisp.exe

O4 - HKLM\..\Run: [SoundMAXPnP] C:\Program Files\Analog Devices\Core\smax4pnp.exe

O4 - HKLM\..\Run: [SoundMAX] "C:\Program Files\Analog Devices\SoundMAX\Smax4.exe" /tray

O4 - HKLM\..\Run: [LXSUPMON] C:\WINDOWS\system32\LXSUPMON.EXE RUN

O4 - HKLM\..\Run: [SunJavaUpdateSched] "C:\Program Files\Java\jre1.6.0\bin\jusched.exe"

O4 - HKLM\..\Run: [NvMediaCenter] RunDLL32.exe NvMCTray.dll,NvTaskbarInit

O8 - Extra context menu item: E&ksport do programu Microsoft Excel - res://C:\PROGRA~1\MICROS~2\Office10\EXCEL.EXE/3000

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.6.0\bin\ssv.dll

O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Program Files\Messenger\msmsgs.exe

O17 - HKLM\System\CCS\Services\Tcpip\..\{069EA30F-C5AF-4F96-AAAF-D089F6FF865D}: NameServer = 217.30.129.149 217.30.137.200

O17 - HKLM\System\CCS\Services\Tcpip\..\{4B7287D6-1DD6-4F44-A798-A5A46D2AC97E}: NameServer = 192.168.1.1

O17 - HKLM\System\CCS\Services\Tcpip\..\{8CF55F70-1BBC-40FB-8116-7943040DB169}: NameServer = 217.30.129.149,217.30.137.200

O17 - HKLM\System\CS1\Services\Tcpip\..\{069EA30F-C5AF-4F96-AAAF-D089F6FF865D}: NameServer = 217.30.129.149 217.30.137.200

O18 - Protocol: skype4com - {FFC8B962-9B40-4DFF-9458-1830C7DD7F5D} - C:\PROGRA~1\COMMON~1\Skype\SKYPE4~1.DLL

O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\11\Intel 32\IDriverT.exe

O23 - Service: InCD Helper (InCDsrv) - Nero AG - C:\Program Files\Ahead\InCD\InCDsrv.exe

O23 - Service: LexBce Server (LexBceS) - Lexmark International, Inc. - C:\WINDOWS\system32\LEXBCES.EXE

O23 - Service: NVIDIA Display Driver Service (NVSvc) - NVIDIA Corporation - C:\WINDOWS\system32\nvsvc32.exe

O23 - Service: WinPPPoverEthernet - Unknown owner - C:\Program Files\DialNet\WrOS.EXE (file missing)

(Igor P) #2

Może to wirusy, ewentualnie wina podzespołów...


(Lost World) #3

Ghost02ster po co tyle tych tematów założyłeś...?

1 w zupełności wystarczy.

W logu okej.


(Ghost02) #4

sorry za tą ilośc tematów ale strona mi wolno chodziła i klikałem pare razy żeby zapostować i sie narobiło ;/ To więc nie wiem od czaego to sie zawiesza ;/ Moze jeszcze jakiegos loga wkleić z czegoś?


(Lost World) #5

Nie ma pojęcia.

Zobacz może to coś z javą?

Panel Sterowania => Update => Odznacz Check for Update Automatically.

Może jeszcze pokaż co masz , przy stracie systemu.

Start => Uruchom => Msconfig => Uruchamianie.

Złączono Posta : 17.04.2007 (Wto) 13:18

I daj ''Skrena'' oczywiście.Chyba , że wiesz co odznaczyć.


(Ghost02) #6

Co do uruchamiania przy starcie to wyłączyłem to co nie potrzebne.

A gdzie jest dokladnie to co mam odznaczy z tą java?


(adam9870) #7

Aby wyłączyć automatyczny update Javy należy zrobić tak:

Panel sterowania => Java Plug-in => Update => odznaczyć opcję Check for updates automatically.


(Ghost02) #8

Zrobiłem to w troche inny sposob i wyłaczyłem...zobaczymy czy pomoże

Złączono Posta : 18.04.2007 (Sro) 20:37

to niestety nie pomoglo ;/