Dziwne


(Meteo17) #1

Zrobiłem formata i nadal to jest mam 3 dyski C D E i mam problem bo dysk E zachowuje sie jak by był napendem nie moge go włonczyć tak to wyglada o co chodzi.\

dysk14rv.th.jpg


(Qbek50) #2

nie masz jakis zainstalowanych wirtualnych dysków ? Próbowałes odłączyć dysk i załączyć ponownie ? :?


(Meteo17) #3

Owszem maiłem ;pare dysków ale zrobiłem formata bo i tak był potrzebny no i nadal problem jest mozna wybrać auto odtwarzanie może na tym dysku{E} jest jakiś plik co to powoduje hmm.

Znalazłem jakiś plik Autorun usunełem szukam dalej może to jest przyczyną.


(Dragonlnx) #4

Spróbuj usunąć partycję i jeszcze raz ją załączyć ...

Np. programem Partition Magic :stuck_out_tongue: lub jakąś darmową alternatywą.


(Meteo17) #5

Tak tylko że cała jaego zawartośc to wazne dokumenty moje i nie mam gdzie tego przeniesć bo nie mam już miejsca.


(Dragonlnx) #6

To spróbuj zrobić fdisk czy coś takiego ....

Wiem, że w PM jest taka opcja :lol:


(Krzysieknd2) #7

Sprobuj pobawić się w menadżeże urządzen (ppm na mój komputer i tam będzie)


(Meteo17) #8

Wszystko juz dziła koledzy wyzej pomogli za co jestem wdzieczny bardzo.

+ dla was, dzieki.


(Tomek Zamlynny) #9

czy ta opcja działa pod XP

co było rozwiązaniem??


(Szymonprzywecki) #10

Tak dziala taka opcja... fdisk... to jest programik ktory np. tworzy partycje... formatuje etc. 8)


(Tomek Zamlynny) #11

widocznie posiadasz format pliku FAT32, gdzie mogłes wystartować z dyskietki startowej, następnym rozwiązaniem znacznie szybszym przy tworzeniu partycji było by wystartowanuie z CDROM-u


(Meteo17) #12

Chłopaki koniec tematu jest rozwiazanie ale bardzo wam dziekuje za dodatkowe uwagi

I to na tyle.