Dziwny błąd wyskakujący przy próbie uruchomienia Ubuntu


(Seba810) #1

Uruchamiając Ubuntu, wyskakuje mi taki błąd:

http://axem.az.pl/screenshooter/uploads ... kldvev.jpg

Co może go powodować? Jak temu zaradzić?

Posiadam:

  • Windows 7

  • Ubuntu 9.10

Do tej pory wszystko działało poprawnie (jakieś kilka miesięcy)


(roobal) #2

Zanim się to stało, pojawiły się jakieś aktualizacje systemu?

Pozdrawiam!


(Tormiasz) #3

Hmm, myślę, że powinieneś przeinstalować gruba używając LiveCD. Poszukaj dokładnie jak to zrobić ("grub instalacja z livecd").

Prawdopodobnie coś się zepsuło przy aktualizacji, kompilowaniu kernela albo po prostu bawiłeś się plikami coś Ci nie wyszło.

PS. Wyskakuje Ci to jak uruchamiasz Ubuntu czy przy ładowaniu gruba?


(roobal) #4

To nie jest wina Gruba, Grub działa, inaczej nie uruchomiłby się BusyBox. Problem leży w systemie.

Pozdrawiam!


(Seba810) #5

Uruchamiam komputer, wyskakuje boot loader, wybieram Ubuntu, i wyskakuje to.

Nie robiłem żadnych aktualizacji. Jedyne co, to to: http://img844.imageshack.us/img844/2210 ... ranu2t.png

A poza tym to siedziałem na google chrome, i nic więcej.


(system) #6

Roobal na pewno Ci pomoże, ech znowu offtopuje ale na Archu miałem podobnie pomógł Super Grub.

Spróbuj też chroota na Ubu i update-grub :wink:


(roobal) #7

Odpal Ubuntu z płyty i zamontuj partycję z systemem, skopiuje zawartość katalogu /var/log/apt i wklej zawartość logów na forum, tak będzie moim zdaniem szybciej.

Z Grubem problemu nie ma, bo działa, prędzej coś mogło się namieszać z jego konfiguracją ale przywracanie tu nie wiele da, bo konfiguracja się nie zmieni sama z siebie. Przyda się jeszcze zawartość pliku /boot/grub/grub.cfg oraz /etc/fstab (ale z dysku twardego, z zamontowanej partycji, nie z Ubuntu LiveCD). Wklej jeszcze wynik polecenia sudo fdisk -l.

Pozdrawiam!


(Seba810) #8

Pytanie zamknięte. Po prostu przeinstalowałem system (czego zresztą jutro zacznę żałować...)