Dziwny komp


(Patrykkaminiecki) #1

Witam. Moj komp od dzis zachowuje sie dosc dziwnie. eMule przestalo sie wlaczac i dzialac a jak chce usunac caly folder o emulu to wychodzi mi pytanie o formatowanie dysku, komp jest wolnyi nie wlacza sie normalnie jak wczesniej, prosze o rade


(Gutek) #2

to tylko zbędnik

Co do problemu zerknij: Scandisc – chkdsk – błędy dysku

http://www.microsoft.com/technet/prodte ... a6a4e.mspx


(Patrykkaminiecki) #3

zrobilem tym chkdsk i nic nie znalazl. A teraz jak usunac ten folder eMule?


(Gutek) #4

W trybie awaryjnym usuń:


(Patrykkaminiecki) #5

Nie mozna usunac rowniez w trybie awaryjnym nawet przez cmd . Ale teraz jak wchodze do tego folderu to nie pyta o format tylko wychodzi ze blad dostepu...co robic bo komp zamula? prosze o pomoc


(Bbieniol) #6

Wklej screena tego błędu :slight_smile:


(Patrykkaminiecki) #7

a jak wkleic fote?


(Gutek) #8

Zobacz http://forum.dobreprogramy.pl/viewtopic.php?t=46412


(Patrykkaminiecki) #9

zmienilem nazwe pliku z emule na ds ale nic nie pomoglo

cap10iv.th.png


(Bbieniol) #10

Usuń go w trybie awaryjnym :slight_smile:


(Patrykkaminiecki) #11

Probowalem juz i nie poszlo

Złączono Posta : 30.04.2006 (Nie) 12:40

Wlasnie probowalem usunac i wyszedl komunikat o braku dostepnosci i ze katalog nie jest pusty. A jak przykladam myszka nad folderem do w dymku jest PUSTY...nie wiem co robic kompletnie


(Gutek) #12

Nadaj prawa na folder

i po tym usuń


(Patrykkaminiecki) #13

ale w awaryjnym bo w normalnym nie mam takich opcji??