Dziwny problem z dźwiękiem w filmach


(Odjazdowicz) #1

mam problem z głośnością w niektórych filmach. mianowicie głos wypowiadany przez aktorów jest o wiele cichszy niż ogólna głośność dźwięku. jest to dość uciążliwy problem zwłaszcza kiedy filmy oglada sie wieczorem. musze ustawic bardzo glosno film zeby uslyszec wypowiedzi aktorów. mam k-lite kodec 2.73 i allplayera 2.3.0


(Szymszejdi) #2

To niestety zależy od tego jak został zgrany film, niektóre filmy są głośniejsze inne cichsze


(Odjazdowicz) #3

głośność dźwięku jest normalna tylko że teksty aktorów są po prostu bardzo ciche


(Clubbasse207) #4

prawdopodobnie z kodekami coś nie tak jest :?

sam kiedys tak miałem

fiml z lektorem był w zasadzie po agngielsku :stuck_out_tongue:

przeinstaluj kodeki powinno pomóc :stuck_out_tongue:


(Monczkin) #5

odjazdowicz co to za film ??


(Odjazdowicz) #6

pisałem że nie chodzi o konkretny film tylko o kilka.np harry potter z dubbingiem,16 przecznic,wszyscy jesteśmy Chrystusami. .. przeinstalowalem na k-lite 2.74 i dalej to samo :/.

czasem jak w 1 folderze mam kilka filmów i napisy to np otwieram jakis polski film a ładuje mi napisy wogóle z innego filmu.??? author vision a jakie kodeki zainstalowałes ze chodzi ci teraz ok?? są jakies lepsze packi kodeków niż k-lite?


(Mayster X) #7

poczytaj

:arrow: http://www.searchengines.pl/phpbb203/in ... topic=5525

A Dokładniej

Klik


(Odjazdowicz) #8

dziex za linka. ale dziwne bo koles poleca ffdshow +ac3. jak mam tylko te kodeki to przy odpalaniu filmu co 2 raz zawiesza sie allplayer

Złączono Posta : 13.08.2006 (Nie) 15:29

wie ktoś może o co kaman?????