Dziwny problem z edytorem rejestru


(Pomocy!) #1

Witam. Mam dziwny problem. Gdy loguje się do systemu to od razu na starcie wyskakuje mi komunikat, że:"Edycja rejestru została wyłączona przez administratora sieci". Muli to kompa i to od razu na starcie. Ale najdziwniejsze jest to, że edytor rejestru działa normalnie, tzn. mogę go uruchomić z wiersza poleceń.Proszę o pomoc.


(Esspero231) #2

Skanowałeś system na obecność syfu ?


(Dmirecki) #3

Może syf - pokaż logi z HijackThis i ComboFix. Opis


(Pomocy!) #4

Hm. Włączyłem ComboFix'a coś tam poprzeglądał i wszystko się naprawiło. Dziwne. :?

Wrzucam log z Hijacka:

Logfile of HijackThis v1.99.1

Scan saved at 12:21, on 2008-02-16

Platform: Windows XP Dodatek SP. 1 (WinNT 5.01.2600)

MSIE: Internet Explorer v6.00 SP1 (6.00.2800.1106)

Running processes:

C:\WINDOWS\System32\smss.exe

C:\WINDOWS\system32\csrss.exe

C:\WINDOWS\system32\winlogon.exe

C:\WINDOWS\system32\services.exe

C:\WINDOWS\system32\lsass.exe

C:\WINDOWS\System32\Ati2evxx.exe

C:\WINDOWS\system32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\WINDOWS\System32\svchost.exe

C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

C:\Program Files\Alwil Software\Avast4\ashServ.exe

C:\WINDOWS\system32\Ati2evxx.exe

C:\WINDOWS\Explorer.EXE

C:\WINDOWS\system32\spoolsv.exe

C:\WINDOWS\System32\alg.exe

C:\WINDOWS\System32\PnkBstrA.exe

C:\Program Files\Spyware Doctor\sdhelp.exe

C:\WINDOWS\System32\ttlms.exe

C:\WINDOWS\System32\wdfmgr.exe

C:\WINDOWS\System32\UAService7.exe

C:\Program Files\Alwil Software\Avast4\ashWebSv.exe

C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe

C:\Program Files\Mozilla Firefox\firefox.exe

C:\Program Files\HijackThis.exe

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.google.pl/

R0 - HKCU\Software\Microsoft\Internet Explorer\Main,Local Page =

R0 - HKCU\Software\Microsoft\Internet Explorer\Toolbar,LinksFolderName = Łącza

O2 - BHO: AcroIEHlprObj Class - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Program Files\Adobe\Acrobat 7.0\ActiveX\AcroIEHelper.dll

O3 - Toolbar: &Radio - {8E718888-423F-11D2-876E-00A0C9082467} - C:\WINDOWS\System32\msdxm.ocx

O3 - Toolbar: &Yahoo! Companion - {EF99BD32-C1FB-11D2-892F-0090271D4F88} - C:\Program Files\Yahoo!\Companion\Installs\cpn0\ycomp5_6_2_0.dll

O3 - Toolbar: &Google - {2318C2B1-4965-11d4-9B18-009027A5CD4F} - c:\program files\google\googletoolbar3.dll

O8 - Extra context menu item: &Clean Traces - C:\Program Files\DAP\Privacy Package\dapcleanerie.htm

O8 - Extra context menu item: &Download with &DAP - C:\Program Files\DAP\dapextie.htm

O8 - Extra context menu item: Download &all with DAP - C:\Program Files\DAP\dapextie2.htm

O8 - Extra context menu item: Download with &FileFactory Turbo - C:\Program Files\FileFactory Turbo\Plugins\IE\FileFactoryIE.html

O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll

O9 - Extra 'Tools' menuitem: Sun Java Console - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Program Files\Java\jre1.5.0_10\bin\ssv.dll

O12 - Plugin for .mp3: C:\Program Files\Internet Explorer\PLUGINS\npqtplugin3.dll

O16 - DPF: {3D8700FB-86A4-4CB4-B738-6F0FC016AC7D} (MainControl Class) - http://arcaonline.arcabit.com/ArcaOnline.cab

O17 - HKLM\System\CCS\Services\Tcpip..{A76280CE-9C9E-4E56-B482-D11566B8F591}: NameServer = 85.255.115.18 85.255.112.168

O23 - Service: avast! iAVS4 Control Service (aswUpdSv) - ALWIL Software - C:\Program Files\Alwil Software\Avast4\aswUpdSv.exe

O23 - Service: Ati HotKey Poller - ATI Technologies Inc. - C:\WINDOWS\System32\Ati2evxx.exe

O23 - Service: ATI Smart - Unknown owner - C:\WINDOWS\system32\ati2sgag.exe

O23 - Service: avast! Antivirus - ALWIL Software - C:\Program Files\Alwil Software\Avast4\ashServ.exe

O23 - Service: avast! Mail Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashMaiSv.exe" /service (file missing)

O23 - Service: avast! Web Scanner - Unknown owner - C:\Program Files\Alwil Software\Avast4\ashWebSv.exe" /service (file missing)

O23 - Service: Google Updater Service (gusvc) - Google - C:\Program Files\Google\Common\Google Updater\GoogleUpdaterService.exe

O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Program Files\Common Files\InstallShield\Driver\1050\Intel 32\IDriverT.exe

O23 - Service: lmab_device - Unknown owner - C:\WINDOWS\System32\LMabcoms.exe

O23 - Service: PnkBstrA - Unknown owner - C:\WINDOWS\System32\PnkBstrA.exe

O23 - Service: PC Tools Spyware Doctor (SDhelper) - PC Tools Research Pty Ltd - C:\Program Files\Spyware Doctor\sdhelp.exe

O23 - Service: Track Learning Management System (TTLMS) - Unknown owner - C:\WINDOWS\System32\ttlms.exe

O23 - Service: SecuROM User Access Service (V7) (UserAccess7) - Sony DADC Austria AG. - C:\WINDOWS\System32\UAService7.exe


(Dmirecki) #5

Dalej występuje błąd? Co jest dziwne?

Start -> Uruchom -> wklep cmd.exe -> wpisz kolejno:

sc stop TTLMS

sc delete TTLMS

I usuń w Hijack:

Zainstaluj SP2!


(Pomocy!) #6

Witam. Wpadłem na prosty z pozoru plan jak pozbyć się komunikatu: "Edycja rejestru została wyłączona przez administratora sieci". Uruchamiam "msconfig.exe". Chcę po prostu wyłączyć ten komunikat. I nawet mi się udawało ale razem z tym nie mogłem połączyć się z netem Confused . Wiem - metodą prób i błędów - że możliwość wyłączenia tego komunikatu jest gdzieś w zakładce"usługi". Znalazłem stronkę gdzie piszą, które usługi są potrzebne więc nie boje się, że coś zepsuje Cool . Gdy daje w "msconfig.exe" uruchamienie normalne wyskakuje błąd a system uruchamia się nawet 35- 40 sek.! Gdy daje uruchamianie diagnostyczne to nic się nie uruchamia (antywirus, net, itp.). Wydaje mi się, że złapałem dobry trop. Proszę tylko o małą pomoc.


(Esspero231) #7

źródło: http://www.komputerswiat.pl/faq/006-faq-software.html

Może w ten sposób się uda wyłączyć ten komunikat.


(Pomocy!) #8

Niestety, ten sposób był przeze mnie sprawdzony na samym początku :cry:


(Esspero231) #9

Daj screen co ci staruje się wraz z systemem.


(Dmirecki) #10

Pokaż log z ComboFix!


(Pomocy!) #11

Hmmm. Chyba coś poszło nie tak. Uruchomiłem ComboFix'a coś tam się włączyło i zaczęło sprawdzać coś. Gdy wróciłem sprawdzić co się dzieje to kompek już się uruchamiał ponownie. Gdy się uruchomił okazało się, że komunikatu nie ma, a sam system loguje się z 7 sek. (od momentu ekranu logowania do pulpitu.) I wszystko ładnie działa :stuck_out_tongue: .I co Wy na to?


(Dmirecki) #12

Combo sam w sobie usuwa część syfu. Jednak coś może zostać. Log jest na C:\ComboFix.txt


(De Niro) #13

Otworz notatnik następnie wklej.

Gdzie zapisz z rozszerzeniem reg