Dziwny problem z google


(Maesky) #1

Zmienił mi się język w google na angielski i wprowadzane zmiany nic nie dają-stale jest angielski...moge próbować zmienic na koreański itp, ale angielski pozostaje :confused: Co mam zrobić proszę o pomoc...może to jakis wirus-jesli trzeba to wkleje log z hijacka, zauwazylem tam zbyt dużą ilosć wpisów z nazwą google, dlatego powiedzcie czy mam wkleić loga tu czy do działu bezpieczeństwo i logi hijack ?


(Ford Fokus) #2

Masz włączone ciasteczka?


(fiesta) #3

Przeczyść ciastka.

Z jakiego adresu wchodzisz na wyszukiwarkę ??


(Maesky) #4

Wchodzę na http://www.google.pl , a ciasteczka przeczyściłem i nadal nie działa.


(fiesta) #5

Ustawienia

Właściwości ogólne

Język interfrejsu :arrow: polski

Zapisz ustawienia.

Tak robisz ??


(Maesky) #6

Z racji, że po angielsku-> biorę preferences-> interface language->wybieram polish-> save preferences i wyswietla sie komunikat YOUR PREFERENCES HAVE BEEN SAVED. ale powraca do google.pl tyle ze po angielsku.

Będzie miał ktoś coś przeciwko jeżeli wkleję tutaj log z hijacka ?

JUŻ SOBIE PORADZIŁEM...usunąłem 104 błędne wpisy odnosnie języka zwiazane z google i polski język działa.