Dziwny problem z pendrive (wykrywa... nie wykrywa... wkyrywa


(Piotrrodzoch) #1

Witam

Mam następujący problem...

Podłączam pendrive (zwykły kingston 8gb) do mojego komputera ... Nic się nie dzieje... Wyciągam, i wkładam go ponownie... Nadal nic... Wyciągam, wkładam, czekam kilka sekund... O co się dzieje.... dammm .. komunikat o nierozpoznawalnym urządzeniu... Wyciągam, czekam, wkładam... Dioda w pendrive ani mrugnie, na komputerze zero reakcji... Wyciągam... wkładam .... 3, 2, 1... poszło... wykrył ... - ok można normalnie używać (do momentu wyjęcia i ponownego próbowania podłączenia)...

Sprawdzałem na 3 innych komputerach. Pendrive normalnie odpala, czy to na xp, czy na win7, w DVD czy porcie usb w TV też startuje normalnie, bez zacięcia.

Co jeszcze dziwniejsze, do tego samego portu (jedynego 2.0 jaki mam) podłączam inne urządzenia, pendrive itp ... i wykrywane są OD RAZU.. Tak jakby ten jeden Kingston gryzł się z moim komputerem i tylko z moim ...

Witki mi opadły... W czym może tkwić problem?


(Devicet) #2

Przedmuchaj sloty sprawdź czy po włożeniu do innego slotu (portu USB) nadal jest ten błąd. Spróbuj przez menedżera urządzeń zaaktualizować ster masowa pamięć lub nazwa pend.


(Villy) #3

z wsadzonym pendrivem uruchom ponownie komputer u mnie pomaga

-- Dodane 14.01.2012 (So) 0:04 --

kolejna sprawa takie "schizy" dzieją sie jak masz dużo poinstalowanych urządzeń usb i robi się zamieszanie w sterownikach, dlatego w menedżerze urządzen sproboj wywalić wszystkie, i wtedy wepnij