Dziwny problem z zasilaczem


(system) #1

Witam. Jakiś rok, może 1,5 roku temu zmieniłem zasilacz na OCZ SxS 500W. Od jakiegoś czasu zaczął się z nim nietypowy problem, mianowicie przy włączaniu listwy od czasu do czasu strzelają korki w domu (średnio raz na 3 próby się tak dzieje). Ponieważ nie chciało mi się za kazdym razem bawić z tymi korkami przed włączaniem listw zacząłem wyłączać zasilacz, potem go włączałem i wszystko było OK, ale ostatnio za każdym razem gdy go włączam (przełącznikiem z tyłu obudowy) coś w nim dziwnie jakby skwierczy i komputer nie reaguje na przycisk POWER. Muszę powtarzać tą całą operacje z włączanie i wyłączaniem kilka razy zanim komputer zareaguje i się w końcu odpali. Do tego dzisiaj zaraz na początku odpalania kompa (jeszcze przed ładowaniem windowsa) wyskoczył mniej więcej taki komunikat:

Overclocking failed or Overvoltage failed!

Please enter Setup to re-configure your system.

Press F1 to Run SETUP

Press F2 to load default values and continue.

Ma ktoś może pomysł co może być nie tak i jak temu zaradzić??

Z góry dzięki:)


(Kamil2993) #2

Wciśnij F2 zanim zabijesz komputer !

(przywróci domyślne ustawienia)


(system) #3

Już jestem w windowsie jak sie pewnie domyślasz więc nie moge wcisnąć teraz F2 :wink: A czemu moge zabić komputer??

Co mam zrobić zeby jakoś to naprawić??


(Kamil2993) #4

Wejdź w BIOS , i załaduj domyśle ustawienia !

Podkręcałeś coś ?


(system) #5

No właśnie dziwne to jest bo nic nigdy nie podkręcałem (nie znam sie na tym nawet), ale ok, zaraz wejde do BIOSu.

Aha, jeszcze dla pewności jak byś mógł podaj mi jak w BIOSie przywrócić te domyślne ustawienia.


(Kamil2993) #6

Znajdź opcje " load defaults setup"


(system) #7

Już zrobiłem tak jak radziłeś, ale myśle że to raczej nie problem z ustawieniami BIOSu bo jakiś miesiąc temu robiłem formata i od tego czasu nic w BIOSie nie było zmieniane, zresztą ten problem z zasilaczem mam od jakiś 3-4 miechów :frowning:


(Kamil2993) #8

No to zasilacz kończy życie .

Rozkręć go i zobacz czy nie ma napuchniętych kondensatorów .

Napuchnięty kondensator wygląda tak :

Masz miernik ? Sprawdź napięcia .

Tutaj masz jak to zrobić klik!

Co do problemów z zasilaczami ew. naprawa strona :arrow: http://www.elektroda.pl forum . ( żeby nie było że reklamuje)


(system) #9

OK, wielkie dzieki. Mam nadzieje że zasilacz nie będzie do wyrzucenia bo ma niewiele ponad rok a OCZ to podobno dobra firma :confused: Po południu go rozkręce i wrzuce tu info. Miernika niestety nie mam.

Jeszcze raz dzięki.


(ste-fan) #10

jak go masz niewiele ponad rok oddaj go na gwarancje bo jak zaczniesz go rozkręcać stracisz ją...

i żeby upewnić sie że to winna zasilacza jak możesz sprawdź na innym zasilaczu komputer...


(kid_m) #11

i sam nic nie podkręcałeś, tak? w każdym razie

szukaj pod tym hasłem

(np. http://vip.asus.com/forum/view.aspx?boa ... uage=en-us)


(Szaman15) #12

Overclocking failed or Overvoltage failed! mi się kiedyś ten napis pokazywał przy pamięciach twinmos 2x512 ddr2 667 ale nie chce za bardzo kręcić w głowie