Dziwny wygląd IE


(Schmiest) #1

Po zainstalowaniu Explorera 8 mimo kilkakrotnych prób ciągle zawieszał mi się komputer dałem sobie wiec spokój z aktualizacją ale po odinstalowaniu wersji 8.0 mój stary IE wygląda tak

c0e40082838b88fcm.jpg

brak "górnego" paska gdzie były opcje plik ,edycja,pomoc itp.brak zakładki dodaj do ulubionych.Pewnie to jakiś banał ale dla mnie laika spory problem.Proszę o pomoc jak przywrócić standardowy wygląd.Dziękuję


(Rockman9) #2

Witam,

Kliknij na tym pasku prawym przyciskiem myszki i w menu kontekstowym zaznacz "Menu bar". Powinno sie pojawic to menu.

Daj znac czy pomoglo.

Pozdrawiam,

Masakrator


(tores1977) #3

Wciśnij klawisz F11


(Schmiest) #4

Przy kliknięciu prawym przyciskiem nie pojawia się mi menu kontekstowe tylko normalne jak w przypadku okna tj.zamknij,minimalizuj itp. Klawisz F11 też nie pomógł po wciśnięciu znikła tylko niebieska górna obwódka i tyle


(ybu) #5

Kliknij przyciskiem Alt


(Schmiest) #6

Na Alt wogóle nie reaguje...niestety


(Blady2012) #7

Przywróć system do czasu z przed instalacji Internet Explorer 8.

Start>Wszystkie programy>Akcesoria>Narzędzia systemowe>Przywracanie systemu


(Schmiest) #8

to była pierwsza czynność jaką zrobiłem po deinstalacji ...bez skutku.Wcześniej nie dodałem że Google Toolbar też zniknęło


(Blady2012) #9

Prawidłowo powinieneś przywrócić system do czasu z przed instalacji Internet Explorer 8 bez odinstalowania aplikacji,wtedy powinno na 100% zadziałać.Ewentualnie sprubuj na nowo zainstalować Internet Explorer 7 lub zalecany Internet Explorer 8,który i tak przez aktualizacje automatyczne pobierze i zainstaluje się już w tym tygodniu


(Schmiest) #10

ponowne zainstalowanie Explorera 7 niestety nic nie zmieniło ręce opadają...przy okazji zauważyłem że za jego pośrednictwem nie da się ściągnąć żadnego programu bo nie reaguje.Strony sie otwierają bez problemu ale już otwarcie ich w kartach jest nie do zrobienia.


(Blady2012) #11

więc zainstaluj IE 8 co ci szkodzi,jest bezpieczniejsza i szybsza niż 7


(Schmiest) #12

cały mój problem zaczął się od istalacji IE8 patrz mój pierwszy post,komp mi się zawieszał a sam IE aktualizacji raczej nie pobierze bo chyba by już to zrobił wszak był już mnóstwo razy uruchamiany od momentu wystąpienia problemu ile może to trwać ?


(Blady2012) #13

skontaktuj się z pomocą techniczną Microsoft,napewno ci doradzą właściwie jak rozwiązać ten problem