Dźwięk 5.1 nie działa?


(K Wozniczak) #1

witam

Mam płytę główną gigabyte GA-7VT880

karta dźwiękowa zintegrowana ( VT8233/A AC'97 )

Głośniki ModeCom Mc-2810

Problem:

Gdy podłączam komputer na wejście stero to grają wszystkie, lecz gdy podłączam je w systemie 5.1 to grają mi dwa :evil: , ale w programie sound effeckt na tescie gra każdy tak jak powinien

aaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaaadj5.gif

proszę o rady


(artide2) #2

"grają"chodzi Ci o muzyke?

muzyka standartowo jest kodowana na 2 kanły

film zakodowany w 5.1 też nie działa poprawnie?


(K Wozniczak) #3

byłem u kumpla on miał podobny problem ale jakoś dałem radę i jemu w winampie grają wszystkie głośniki :? nie mam filmu w 5.1 :cry: ale chyba w winampie powinny grac wszystkie głośniki w tescie gdy klikam na obojetnie który głośnik to gra własnie ten co na rysunku czyli niby jest ok :stuck_out_tongue: nie znam się na tym za bardzo

Złączono Posta : 18.09.2006 (Pon) 17:56

tak chodzi mi o odtwarzanie mp3


(JNJN) #4

Poczytaj:

http://ajo.pl/archive/index.php/t-6778.html

TU

http://forum.idg.pl/index.php?setskin=1 ... opic=33871


(K Wozniczak) #5

Windows i Winam są domyślnie skonfigurowane do obsługi głośników stereo. Aby odsłuchać muzykę w 5.1 musimy włączyć emulacje dźwięku stereo do przestrzennego.

  1. Przechodzimy do PAnelu Sterowania. Otwieramy aplet <>.

  2. W ustawieniach głośników klikamy na przycisk <>

  3. Z rozwijalnej listy wybieramy pozycję ,,Głośniki systemu Surround Sound 5.1,, i klikamy na ,,OK,, Dzieki temu dźwięk 5.1 został uaktualniony w systemie.

u mnie wyskakuje błąd

aaaaaaaaaaaaaaaaaaaaaaaaaaaaj2.gif


(JNJN) #6

A czytałeś dokładnie linki - trzeba wgrać poprawkę do Winampa.

Sterowniki i karty dzwięku są różne i może być różnie,w systemie masz dźwięk 5.1 więc gra - testy wychodzą poprawnie,chodzi o Winampa,a tu musisz zainstalować poprawkę wszystko pisze.

I nawet jak masz w systemie dźwięk 5.1/inny wiele aplikacji może mieć problem lub należy je poprawnie skonfigurować.

Tu masz pokazane jak ustawić wtyczkę w Winampie.

http://www.winamp.com/plugins/details.php?id=129453


(K Wozniczak) #7

masz trochę racji że trzeba w winampie pogrzebać :smiley:

ale ta wtyczka jest do d***py wprawdzie grają wszystkie głośniki oprócz subwoofera ale dźwięk jest straszny ja teraz korzystam z wtyczki

"directSound output v2.45 {d} [out_ds.dll]"

i ustawiłem tak jak na rys:

aaaaaaaaaaaaaaaaaaaaaaaaaaaon8.gif

i teraz grają ok ale chciałbym jakąś lepszą wtyczkę

winamp wersja 5.25 beta

a i przy zmianie pluginu należy obowiązkowo od nowa uruchomić winampa żeby odniosły skutek

pozdro :lol: