Dzwięk 5.1 tylko w grach


(filip.ludwik) #1

Witam!!

Mam problem dotyczący dźwiękówki z mobo ASUS P5N32-E SLI

mianowicie zainstalowałem stery z strony asusa (pod Vistę 32 bit! !!

zresztą ze starszymi też próbowałem.

Dźwięk mam ustawiony w Windzie na 5.1,

jednak ani w muzyce ( używam foobare , ale przez inne też nie chodzi) , ani w filmach nie chodzą 5.1 , tylko 2.1

W grach jednak wsio jest ok i chodzą wszytkie.

Tak samo na teście spod Windy - odzywają się wszystkie.

Nie posiadam też żadnego programu do karty , hmm... chyba powinien być jakiś SoundMax z equalizerem chociaż, jednak ze sterami nic się nie zainstalowało.

Proszę o pomoc i pozdrawiam


(wacek) #2

No i prawidłowo :smiley:

Przecież muzyka nie jest w 5.1 a w stereo (2) więc jakim cudem mają Ci grać wszystkie głośniki ??

To samo tyczy się filmów (no chyba że film jest na DVD i ma dźwięk w 5.1)

a to że komuś grają wszystkie głośniki np. przy słuchaniu mp3 to jest zasługa programu który sztucznie to wymusza


(filip.ludwik) #3

"no chyba że film jest na DVD i ma dźwięk w 5.1"

Próbowałem też filmy z 5.1 i to samo.

Poza tym przy mojej starej SB Live 5.1 jak włączyłem 5.1 to wszytko śmigało i muzyka i filmy...

Wiec nie wciskaj mi herezji, miksowanie 5.1 powinno się dać zawsze właczyć !!


(wacek) #4


(fiero) #5

Wszystko jest w porządku, tak jak kolega wyżej pisał. Utwory muzyczne masz w Stereo tak więc tylko front będzie grał. Co do filmów to jesteś pewien że odtwarzany film jest w 5.1 ? Jeśli jest to film ściągniety z netu to raczej nie będzie to 5.1 a pisać że jest to sobie może. Nawet jak włożysz do napędu oryg. film na DVD musisz wybrać odpowienią ścieżkę dzwięku, bo czasem jest tak że dzwięk z polskim lektorem jest w wersji stereo a tylko oryginalny jest 5.1.


(filip.ludwik) #6

Tak , Audio Format.......:: AC3 5.1

Pozatym na normalnych dvd'kach też próbowałem

Proszę:

http://img89.imageshack.us/img89/8541/c ... d01wt4.jpg

Nie ma tego nigdzie...

Jedyne co mogę ustawiać, to spod panelu sterowania dźwięk , czyli normalne Windowsowskie...

No nie bezpośrednio , ale jednak...

Więc , teraz ja spytam, gdzie mogę właczyć "sztuczne miksowanie" na 5.1 (chociaż i normalne 5.1 w filmach tez ni działa...) , skoro nie mam żadnego programu od SoundMax

BTW w foobarze mam ustawione miksowanie 5.1 !!

Jeszcze napiszę dla przejrzystości, że model karty to ADI 1988B /wcześniej podałem tylko mobo/