Dźwięk i sterowniki Realtek HD Audio


(Suprizerr) #1

Witam!

To może najpierw zacznę od tego, jaką mam płytę główną: DFI BLOOD-IRON P35-T2RL

Pracuję na Windows XP Home Edition.

A teraz problemy:

1) Sterowniki na płycie, które dostałem po kupnie komputera, nie chcą się instalować. Podczas instalacji jakiegokolwiek sterownika Realtek HD Audio pojawia się błąd: Error Code : 0xE0000227. Błąd pojawia się dokładnie w połowie instalacji, która i tak wyjątkowo szybko "działa".

2) Następnym problemem jest to, że nie mam dźwięku z głośników. Wtyczki sprawdziłem kilka razy. Sprawdzałem również czy głośniki nie są wyciszone. Mam wrażenie, że to właśnie przez sterowniki.

Z góry dziękuję za pomoc.


(Cosik Ktosik) #2

Zainstaluj KB888111, a następnie ponownie Realtek HD Audio (to jest sterownik od dźwięku, dlatego go nie ma).


(Suprizerr) #3

Ściągnąłem i próbowałem zainstalować ten program, ale wystąpił taki problem:

"Setup has detected that the Service Pack version of this system is newer than the update you are applying.

There is no need to install this update.


(Jacek Bydgoszcz) #4

A jakiego masz Service Packa do XP?Próbowałeś najnowszych sterowników ze strony Realteka?


(Suprizerr) #5

Aktualnie mam Service Pack 3 i próbowałem chyba wszystkich sterowników, każdy nie działał... :cry:


(Cosik Ktosik) #6

Spróbuj w takim razie zainstalować UAA: KLIK


(Jacek Bydgoszcz) #7

Jak ma SP3 to nie potrzebuje żadnych oprawek kb888111.


(Cosik Ktosik) #8

Zgadza się, tak powinno być, ale mimo to problem sterowników występuje i to nie tylko tutaj. W takim momencie te z UAA czasami pomaga.


(Suprizerr) #9

Ściągnąłem UAA i mam kilkanaście folderów i jakieś trzy pliki, nie za bardzo wiem, gdzie i jak mam to zainstalować...(przepraszam za kłopot, ale nie mam do tego głowy).


(Cosik Ktosik) #10

W środku PL.

Ale spróbuj jeszcze zainstalować te sterowniki :arrow: REALTEK High Definition Audio Codecs R1.90


(Suprizerr) #11

Po zainstalowaniu tych sterowników, spróbowałem odtworzyć jakąś piosenkę, ponieważ pierwszy raz udało się bez problemu je zainstalować, jednak teraz dostaję taki komunikat: http://img201.imageshack.us/my.php?image=dzwieknp1.jpg.

Do tego, po instalacji w/w sterownika i restarcie komputera, dostaję komunikat, że "PCI device" nie został poprawnie zainstalowany i mogą wystąpić problemy z jego działaniem.


(Cosik Ktosik) #12

Czyli sterownik nie został zainstalowany. Odinstaluj tamte, wyczyść rejestr programem CCleaner i zainstaluj te http://www.sterowniki.net.pl/koment.php ... 8cf2bd5289


(Suprizerr) #13

Nadal wyskakuje ten sam błąd :frowning:


(Cosik Ktosik) #14

Wypakuj ten sterownik do wybranego folderu. Potem wejdź do menedżera urządzeń i na tym PCI Device kliknij prawym przyciskiem myszy. Wybierz aktualizuj, przeklikaj okna aż będziesz mógł ręcznie wskazać wypakowany sterownik. Spróbuj go wskazać ręcznie.


(Suprizerr) #15

Dostałem następujący komunikat:

"Sprzęt nie został zainstalowany, ponieważ kreator nie może odnaleźć wymaganego oprogramowania."