Dźwięk jest - a nie słychać nic


(Wsumie) #1

Przypadek następujący, dźwięk niby jest - kiedy włączam coś czy to na YT czy muzyka z komputera system pokazuje, że dzwiek jest odtwarzany out.php?i=401492_bezantytua-u.jpg


(soanvig) #2

Podepnij głośniki/słuchawki pod jasnozielone gniazdo na karcie dźwiękowej.


(Wsumie) #3

Nic nie pomogło.


(pawcio1212) #4

albo masz uszkodzone wejście albo coś nie tak z podpinaniem czegoś

ostatecznie można sprawdzić dźwięk za pomocą jakiegoś live z linuksme


(Kplodygowice1) #5

należy ustawić głośniki systemowe jako domyślne żródło dzwięku.

panel sterowania/dzwięk/zakładka odtwarzanie i ustawić głosniki jako domyślne urządzenie odtwarzania dzwięku.

sytuacja z brakiem dzwięku najczęściej występuje wtedy gdy wyjście hdmi (głosniki w monitorze)jest ustawione jako domyślne źródło

dzwięku.

podaje na przykładzie win 7 sp 1 64 bit,ale w innych systemach powinno być podobnie.

zresztą zawsze w sytuacji extremalnej możesz śpiewać sam zamiast głośnika i być ponad takie przyziemnie problemy :smiley: :smiley: :smiley:


(Wsumie) #6

chciałam zaznaczyć jeszcze, że głośniki mam wbudowane w monitor, głośniki ustawiłam jako domyśle urządzenie, i cisza.


(pawcio1212) #7

tam koło napisu głośniki jest strzałeczka posprawdzaj inne


(Kplodygowice1) #8

to co jest na zdjęciu to głośniki ale nie te wbudowane w monitor


(Kacz0r) #9

Jeżeli chodzi o głośniki w monitorze to może być tak że są one zmutowane(wyciszone). Musiał byś je włączyć.


(pawcio1212) #10

sprawdziłeś to co napisałem ??