Dżwięk mi nie działa

(Srupek) #1

Witam… Pomóżcie bo nie mam już sił… dźwięk mi nie działa w kompie…

Spisane multimedia z Everesta…

Karta dźwiękowa Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

#2

Podaj nazwę płyty głównej.

(W O L F) #3

Nie panikuj …zainstalowałeś poprawnie i właściwy sterownik do karty dzwiekowej ? Na początek sprawdź czy dźwięk nie jest przez przypadek wyciszony przez jakąś aplikacje lub program

(XMan) #4

Nie podałeś płyty głównej.

Tematy :

viewtopic.php?f=19&t=242661

viewtopic.php?f=19&t=205720

viewtopic.php?f=19&t=230120

(Srupek) #5

Płyta główna

Typ procesora Unknown, 1800 MHz (7 x 257)

Nazwa płyty głównej Nieznane

Mikroukład płyty głównej Intel Lakeport-G i945G

Pamięć fizyczna 1024 MB (DDR2-667 DDR2 SDRAM)

Typ BIOS’u Award Modular (10/26/07)

Multimedia

Karta dźwiękowa Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

błagam co mam zrobic zrobic zeby miec dzwiek… wyskkauje mi blad DirectSound Kod błędu 88780078

(Cosik Ktosik) #6

Nazwę płyty powinien odczytać everest, ale w wersji ultimate: http://dobreprogramy.pl/index.php?dz=2& … +4.50.1330

(Srupek) #7

Płyta główna

Typ procesora DualCore Intel Pentium E2160, 1800 MHz (9 x 200)

Nazwa płyty głównej Gigabyte GA-945GCM-S2L (2 PCI, 1 PCI-E x1, 1 PCI-E x16, 2 DDR2 DIMM, Audio, Video, Gigabit LAN)

Mikroukład płyty głównej Intel Lakeport-G i945GC

(Cosik Ktosik) #8

Sterowniki do płyty głównej (jeśli ich nie Masz): Klik

Sterowniki do dźwięku: Klik

Wszystkie sterowniki+instrukcja+inne

(Srupek) #9

dzieki wielkie… wszystko działa…! :smiley: