Dźwięk pojawia się dopiero po restartowaniu


(Oforn) #1

Mam problem z dźwiękami. Niby wszystko gra są sterowniki i wszystko włączone a nie ma dźwięków. Dopiero po zresetowaniu komputera pojawiają się dźwięki. Mam windowsa XP SP2 i Sound Blaster Live!24-bit (na noc komputer odłączam z kontaktu czy to ma jakiś wpływ?). Jak zrobić żeby dźwięk pojawiał się przy pierwszym włączeniu? :frowning:

Za wszelką pomoc rozwiązaniu problemu z góry dzięki :smiley:


(adam749) #2

Spróbuj wywalić stery od audio i potem je na nowo zainstalować.


(Norbert Karwowski) #3

Jak to nie pomoże to przeinstaluj DX albo system.


(Oforn) #4

Ten problem pojawiał się już dawno ale teraz komputer został sformatowany i nadal się pojawia więc raczej nic nie da odinstalowanie sterowników i ponowne zainstalowanie :frowning:


(Norbert Karwowski) #5

A czy inne dźwięki są ? np muzyka ?


(Oforn) #6

przy pierwszym włączeniu nie żadnych dźwięków, po restartowaniu wszystko jest w porządku


(Norbert Karwowski) #7

Wina sterów. Masz najnowsze ?


(Oforn) #8

mam stare, spróbuje zainstalować coś nowszego i zobaczę czy coś to da.

W dniu 16.07.2008 , o godzinie 11:43 został dopisany post przez oforn

nic to nie pomogło, nadal trzeba restartować kompa :frowning:


(Norbert Karwowski) #9

Sprawdź czy masz dobrze wtykniętą kartę do slotu


(Oforn) #10

Nie będzie trzeba sprawdzać, karta dźwiękowa jest wbudowana w płytę główną


(adam749) #11

Sound Blaster Live!24-bit jest kartą na PCI więc nie może być zintegrowany.


(Oforn) #12

Płytę z instalatorem dostałem z płytą głownią a bez tych sterowników dźwięki nie chodzą

W dniu 16.07.2008 , o godzinie 12:20 został dopisany post przez oforn

No chyba że polecacie jakieś inne lepsze sterowniki


(adam749) #13

Jak rzeczywiście masz Sound Blaster Live!24-bit to zainstaluj te. Wybierasz tam język, system i wybierasz sterowniki w ostatnim i klikasz w Dalej.


(Oforn) #14

zainstalowałem inny sterownik ale to nie dało rady, dziś też musiałem resetować kompa żeby były dźwięki :frowning:


(adam749) #15

A spróbuj przełożyć kartę dźwiękową do innego slotu PCI.


(Oforn) #16

w tym problem bo ona na serio jest wbudowana i nie zmienie slota. A problem jaki był taki jest :frowning:


(adam749) #17

Napisz jaką masz płytę główną??


(Oforn) #18

To jest MSI K8N SLI Platinum po za ty na pudełku mam napis: K8, S939, nForce, Creative soundbluster 24bit audio, Gigabit LAN itd.

W dniu 18.07.2008 , o godzinie 14:48 został dopisany post przez oforn

Co mogę dalej robić skoro zmiana sterowników nic nie daje.