Dzwięk w filmie


(Loonnger) #1

Mam problem z dzwiękiem w filmie.

Tylko realplayer odtwarza dzwiek, a problem w tym,ze realplayer nie odtwarza napisów.

Mam najnowsze kodeki i filtry...

Kto pomoże?


(adam749) #2

Spróbuj go odtworzyć w media player classic.


(Loonnger) #3

W media player classic tez nie ma dzwięku.


(adam749) #4

Wywal wszystkie kodeki, przeczyść dyski i rejestr programem CCleaner i zainstaluj te


(eyeti) #5

bardzo-ladny111 , jakie masz kodeki?


(Loonnger) #6

mam mega pakiet kodeków,Wcześniej wykasowalem wszystkie i zainstalowalem nowe

ACE Mega CoDecS Pack Mam taki pakiet kodeków


(eyeti) #7

Możesz zainstalować te

http://dobreprogramy.pl/index.php?dz=2& ... Pack+2.3.9


(Loonnger) #8

czesiek144 kodeki podane przez ciebie nic nie pomogly i nic nie zmieniły.

Nadal tylko w realplayer jest dzwięk.


(XMan) #9

Odinstaluj wszystkie kodeki, przeczyść komputer CCleanerem i zainstaluj K-Lite Codec Pack Full

  • Real Alternative , :

viewtopic.php?f=2&t=242429

viewtopic.php?f=16&t=254087

Zainstaluj ponownie biblioteki DirectX 9. 0.c :

viewtopic.php?f=7&t=213229

/ na Viście mogą być 10-tki /.

Sprawdż w Start -> Panel sterowania -> System -> Sprzęt -> Menedżer urządzeń czy nie ma wykrzyknika

lub znaku zapytania jak jest to włóż płytkę do napędu CD ze sterownikami od komputera i w tym miejscu PPM / prawym przyciskiem myszki / Aktualizuj sterownik... lub Właściwości - Aktualizuj sterownik...

/ możesz spróbować bez płytki /.

Sprawdż na innych odtwarzaczach :

http://dobreprogramy.pl/index.php?dz=1& ... io+i+video


(Champion Ziger) #10

podstawowe pytanie..tylko przy tym filmie czy przy reszcie też ? jezeli tylko przy tym, to tez ostatnio mialem problem z paroma filmami. Albo nie było dzwieki, albo byl zdecydowanie cichszy nizeli odtwarzany przez windows media player 11.


(Loonnger) #11

Tylko przy tym filmie mam taki problem


(Champion Ziger) #12

jak tylko przy tym to nie przejmuj się :stuck_out_tongue: poprostu sciagnij, inną wersję :smiley: (shit happens)