E6850 - pytanie o "CPU Clock"


(M Gaszka) #1

Witam. Mam C2D E6850 i zauważyłem, że kiedy robię coś obciążającego procek to na podglądzie w CoreTemp proc nie osiąga mi więcej niż 2,66GHz. Dzisiaj odpaliłem poniższy program do podglądu sprzętu i zauważyłem, że "CPU Clock" wynosi 2,66GHz. Pytam: co jest?! To normalne? Przecież proc ma 3.0GHz.

t_scrm_251a7a2.jpg

(Kliknij, aby powiększyć)

Wie ktoś, o co chodzi?


(klopas) #2

oszczędzanie energii… jak odpalasz coś wymagającego to mnożnik się zwiększa i masz 3ghz…


(Błażej) #3

Wyłącz funkcje EIST w biosie

Zapewne obniża ci mnożnik


(M Gaszka) #4

Zajrzałem dzisiaj do biosu no i tak:

1. Rozglądałem się za funkcją EIST, ale jakoś ją przeoczyłem :roll:

2. Zauważyłem, że mnożnik mam ustawiony na 8. Zmieniłem go na 9.

3. Odpaliłem system, włączyłem CoreTemp i co widzę? Teraz procek cały czas chodzi na 3000MHz z hakiem :shock:

4. Uznałem, że tak nie powinno być i zacząłem się zastanawiać co spieprzyłem.

5. Wszedłem jeszcze raz do biosu, znalazłem funkcję EIST i przeczytałem opis funkcji C1E, zacząłem kombinować z włączaniem/wyłączaniem tych funkcji.

6. Proc cały czas chodzi na 3.0GHz.

7. Zresetowałem bios :stuck_out_tongue:

8. Niektóre ustawienia zostały (np. mnożnik), ale generalnie wszystko było “czyste”. Ustawiłem sobie niektórze rzeczy tak jak miałem przed grzebaniem (np. wyłączyłem kartę muzyczną, bo mam porządną na PCI i takie tam). Tych EIST i C1E nie ruszałem. W efekcie wygląda to tak:

CPU Enhanced Halt (C1E) - Enabled

CPU Thermal Monitor 2 (TM2) - Enabled

CPU EIST Function - Enabled

I z innych ważnych rzeczy:

CPU Clock Ratio 9X

CPU Host Clock Controll - Disabled (tego wcześniej nie ruszałem, ale nie wiem czy przy tym grzebaniu się coś samo nie zmieniło, więc wspominam tu o tym)

9. Odpaliłem system i CoreTemp - pokazuje dalej 3.0GHz ale czasem częstotliwośc mu spada do 2.0GHz (w nawiasie jest “333 x mnożnik” czyli w tym wypadku “333 x 9” i czasem to 9 zmienia się na 6, wtedy podana częstotliwośc to 2.0GHz)

10. Kiedy wcześniej zmieniałem mnożnik miałem wpisać wartosć od 6 do 9 czyli mając na uwadze powyższe 6 to mininalny mnożnik i kiedy nic się nie dzieje procek zwalnia do 2.0GHz.

No i moje pytanie: namieszałem czy tak ma być? Nie miałem przy sobie CPUZ, jutro jak będę przy kompie, o którym mowa sprawdzę jeszcze te taktowania CPUZ, bo w CoreTemp trzeba odświeżać co chwilę i wydaje mi się, że przez to odczyt może być niedokładny w czasie.


(Goodprogram) #5

mam tak byc, tak jak powiedział klopas, jak włączysz cos wymagającego to się zwiększy


(M Gaszka) #6

No tak, ale popatrz:

On caly czas chodził na 3.0GHz i co chwilę na sekundę mu taktowanie spadało do 2.0GHz. Dziwne mi się to trochę wydaje. Co myślisz na ten temat?

Ogólnie to sprawdzę jeszcze jutro te taktowania CPUZ.


(Goodprogram) #7

nie masz się czym martwic :wink:

u mnie jest to samo, jest 1.8, a jak nic nie robie spada do 1.2 :wink:


(Błażej) #8

Daj mnożnik x9 / fsb 1333 / i Eist -> disable


(M Gaszka) #9

Widzę, że dalej nie rozumiesz. Włączony mam tylko CoreTemp, nic nie robię i pokazuje mi 3.0GHz i raz na jakiś czas (pół minuty?) częstotliwośc spada dosłonie na sekundę na 2.0GHz, później znowu wskakuje na 3.0GHz. Cały czas nic nie robię.

Podejrzewam, że może to być spowodowane opóźnieniem w pomiarze w CoreTemp, bo trzeba mu klikać “odśwież” (F5).


(klopas) #10

włącz te eist i mnożnik spadnie do 6 jak nie będziesz korzystał z kompa a jak zaczniesz to będzie miał 9 lub będzie skakało…

PS. amd na CnQ i do tego trzeba stery na windowsa… czy EIST tego nie wymaga?


(M Gaszka) #11

Sprawdziłem taktowania CPU-Z i jest tak jak chciałem. Kiedy nic nie robię chodzi na 2.0GHz a jak np. odpalę instalkę czegoś to wchodzi na 3.0GHz :slight_smile: CoreTemp mnie zmylił z tymi taktowaniami.

No i winą wszystkiego był za niski mnożnik ustawiony w biosie :x