Eksplorator Windows przestał działać - proszę o pomoc


(Jacekse) #1

Witam,

 

 

Jak w temacie, mam problem z działaniem eksploratora windows,który praktycznie uniemożliwia mi korzystanie z komputera ( jest to laptop firmy Toshiba) . Problem polega na tym,że po włączeniu się systemu pojawia się komunikat: Eksplorator Windows przestał działać, wyszykuje problemy, następnie próba naprawienia, komunikaty znikaja, cały pulpit znika i pojawia sie na nowo, każdy możliwy program się zawiesza, po upływie 2-5 sekund następuje "powtórka z rozrywki" i tak w kółko....Chciałbym również zaznaczyć,że kompletnie się na tym nie znam i jestem zielony w temacie, więc proszę o wyrozumiałość i cierpliwość :wink:

 

Otl: http://www.wklej.eu/index.php?id=abadf4900a

Extras: http://www.wklej.eu/index.php?id=f74a7bf52b


#2

 

jacseg, pisanie wielkimi literami uznawane jest za krzyk, więc proszę, wyedytuj swojego posta i popraw co trzeba.


(Atis) #3

Odinstaluj:

WinDealist

Browse2save

diamondata 3.0.0

Search Assistant MocaFlix 1.66

uTorrentControl_v2 Toolbar

Pobierz i uruchom AdwCleaner Kliknij Szukaj i później Usuń.

Pokaż nowy log z OTL bez Extras.


(Jacekse) #4

Nowy OTL :


(Atis) #5

Do okna Własne opcje skanowania / skrypt wklej:

:OTL
SRV - File not found [Auto | Stopped] -- C:\Program Files\diamondata\bin\utildiamondata.exe -- (Util diamondata) 
SRV - File not found [Auto | Stopped] -- C:\Program Files\diamondata\bin\utildiamondata.exe -- (Util diamondata) 
IE - HKCU\..\SearchScopes\{0E7F187D-2CD7-46F7-819E-521F23B19902}: "URL" = http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT3220468 
[2013-04-26 12:36:17 | 000,001,108 | ---- | M] () -- C:\Users\Jacek\AppData\Roaming\mozilla\firefox\profiles\wr4yjgq4.default\searchplugins\utorrentcontrolv2-customized-web-search.xml 
O2 - BHO: (no name) - {69AB812A-8CE4-4BF3-B49B-3B60A9F31FB2} - No CLSID value found. 
O2 - BHO: (WinDealist) - {B8F10001-9552-4F40-8F61-6765CD22DD9E} - C:\Program Files\windealist\Internet Explorer\windealist.dll () 
O4 - HKCU..\Run: [AVG-Secure-Search-Update_1213b] C:\Users\Jacek\AppData\Roaming\AVG 1213b Campaign\AVG-Secure-Search-Update-1213b.exe /PROMPT /mid=c885aac03d2247d0be29d15775b1df1b-1b9047ffe805c8ec010f9e94bf4d4d06cffc39d1 /CMPID=1213b File not found 
O20 - AppInit_DLLs: (c:\progra~1\mocaflix\sprote~1.dll) - File not found 
[2014-01-13 22:30:34 | 000,000,000 | ---D | C] -- C:\AdwCleaner 
[2013-12-17 11:53:27 | 000,000,000 | ---D | C] -- C:\Program Files\windealist 
[2013-06-26 22:41:36 | 000,003,715 | ---- | C] () -- C:\Program Files\Mozilla Firefoxavg-secure-search.xml 
[2013-06-04 21:17:24 | 000,000,000 | ---D | M] -- C:\Users\Jacek\AppData\Roaming\Babylon 
:Commands
[emptytemp]

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Błędy odczytane z systemowego podglądu zdarzeń:

Sprawdź dysk za pomocą HD Tune

Wszystkie programy > Akcesoria > Wiersz polecenia > Kliknij prawym i wybierz Uruchom jako administrator

Wpisz i zatwierdź enterem: chkdsk c: /f

 

  1. Zresetuj bufor miniatur

http://www.fixitpc.pl/topic/13231-program-explorator-windows-przestal-dzialac-trwa-ponowne-uruchamianie/


(Jacekse) #6

Ogólnie sprawa wygląda tak,że doszedłem do punktu 3 ale za nic w świecie nie moge usunąć tych plików, ponieważ eksplorator windows za każdym razem gdy chce to zrobić się zawiesza i restartuje wszystko od nowa… Co w takim przypadku ? Nie wiem czy występowanie tego błedy zależy głownie od tych plików ale mimo wcześniejszych wykonanych operacji nadal on występuje :frowning: